iPad stuck in recovery mode.

Discussion in 'iPad 1 Forum' started by CourtneyLynn, Jun 19, 2015.

  1. CourtneyLynn

    CourtneyLynn
    Expand Collapse
    iPF Noob

    Joined:
    Jun 19, 2015
    Messages:
    1
    Thanks Received:
    0
    Hello. I've just inherited an iPad 1 to use as a digital sketchbook and it appears to be stuck in an infinite recovery loop. I had it plugged in all night and the device charged, but will not come out of recovery (that iTunes/USB picture).

    So far, I've done the hard restart by disconnecting the device, shutting it down and restarting it... about 15 times. I've also updated iTunes, and when that didn't fix my problem, reinstalled the entire program. I've tried two computers (one PC, one Mac) with no luck. I've rebooted my computers with the iPad connected. iTunes does not appear to recognize the device, yet will charge (slowly) if the device is plugged into the computer's USB.

    I have an appointment with the Apple Genius Bar on Sunday, but figured I'd check in here first to see if there were other ideas I could try.

    Thanks!
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,009
    Thanks Received:
    8,645
    You'll find the instructions to restore your iPad in recovery mode here:
    https://support.apple.com/en-gb/HT201263

    All the other things you've tried won't get your device out of recovery mode.

    Hope that helps.
     
    • Like Like x 2
    • Informative Informative x 1
    • List

Share This Page



Search tags for this page

ipad 1 kids mode app