iPad stuck in DFU mode & restore failing.

Discussion in 'iPad Hacking' started by Phant0m_, Oct 11, 2010.

  1. Phant0m_
    Offline

    Phant0m_ iPF Noob

    Joined:
    Oct 11, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    So, I recently got a new iPad (the 16gb WiFi version), and obviously jailbroke it right away (L1merain).
    I installed Cydia, and installed a few tweaks.
    I tried to install one tweak (I don't quite remember which one), and Cydia gave me a message saying that, if I install the package it needs to delete some source files or something like that, and without thinking, I pressed proceed.
    It installed and worked fine, yet things started to change after that.
    My iPad was constantly giving me error messages saying that the SpringBoard has crashed, and it booted me into safe mode.
    I looked up what I had to do on Google, and it said that I had to uninstall the package.
    So I went to Cydia, found it but it said I haven't installed it.
    It disappeared on my SpringBoard, too, so there was nothing to do.
    Yet it kept giving me those error messages and my old apps were starting to crash, too.
    I was getting sick of it, so I decided to restore.
    I went into DFU mode, because iTunes wouldn't recognize my iPad otherwise.
    I tryed to restore (yes, I tried shift-clicking it too and selecting the firmware which I downloaded off Felix Bruns), but at right-around 90%, it stopped.
    I let it sit for a few hours. No good.
    I tried fixing it with iREB. No good.
    Blackra1n isn't working either...
    Nothing is working, please help!
    Last edited: Oct 11, 2010

Share This Page

Search tags for this page
dropped i ipad now stuck in dfu
,
how do you take an ipad out of dfu mode
,
how to remove an ipad from dfu mode
,
how to remove ipad from dfu mode
,
how to reset ipad stuck in dfu mode
,
how to take off ipad 3 into dfu mode
,
ipad dfu remover
,
ipad dfu restore
,
ipad is stuck in dfu mode
,
ipad recovery mode failing
,
ipad remove restore mode
,

ipad stuck in dfu

,

ipad stuck in dfu mode

,
ipad stuck in restore dfu
,
ipad stuck in rfu mode
,
ipad stuck on think mode
,
is my ipad stuck in reco modevery or dfu
,
my ipad is stuck in dfu mode
,
remove ipad from dfu mode
,
stuck in dfu mode ipad