Ipad mini downgrade 7.1.2

Discussion in 'iPad Hacking' started by Pedro Soares, Jul 7, 2014.

  1. Pedro Soares

    Pedro Soares iPF Noob

    Joined:
    Jul 7, 2014
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hi, Can anyone help with this Issue?

    I need to downgrade my Ipad to a past IOS version. I have to install DLSR Controller app and it is not available for 7.1.2 .
    So some one know how to downgrade from Ios 7.1.2 to 7.0.. for exemple..

    PLesaee some one!!
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,037
    Thanks Received:
    2,730
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,290 / 2
    I'm afraid that it's not possible to downgrade to an earlier iOS version. All you can do is contact the developer to enquire if the app will be upgraded to work on iOS 7.1.2.
     
  3. Pedro Soares

    Pedro Soares iPF Noob

    Joined:
    Jul 7, 2014
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I searched that is possible on the past versions of iOS, with some hacking, but it's possible.
    but I will try to contact the app developer.. Tks!
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,037
    Thanks Received:
    2,730
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,290 / 2
    With the iPad Mini, it's not possible to downgrade the iOS version, no matter what hacking you do. If you find a site that says it can be done, it's not true.

    I hope you're successful with the app developer.
     
    • Like Like x 1
  5. willerz2

    willerz2 iPad Addict

    Joined:
    Feb 22, 2012
    Messages:
    1,330
    Thanks Received:
    249
    Trophy Points:
    63
    Location:
    New York
    Ratings:
    +279 / 0
    The lowest you can downgrade to at the time of this post is 7.1.1 if that helps at all. Depending on what specifically the app requires on 7.0.X, you can force install the app if you've purchased the app (or if it's free, download it via iTunes, not through your iPad), then change the dependency to recognize iOS 7.1.X.
     
    • Informative Informative x 1
  6. LaLaChaCha

    LaLaChaCha iPF Novice

    Joined:
    Apr 15, 2014
    Messages:
    10
    Thanks Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    No way out. Apple doesn't allow this. You can only downgrade to 7.x and later iOS.
     

Share This Page