1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad 3 only displaying Apple logo OR black screen (possible 6.02 iOS update issue?)

Discussion in 'iPad Help' started by Old Gab, Jan 7, 2013.

  1. Old Gab
    Offline

    Old Gab iPF Noob

    Joined:
    Jan 7, 2013
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Sibiu, Romania
    Ratings:
    +0 / 0
    I have an iPad 3 @ 32GB about 1 year old. A few days ago I did an update to the 6.02 iOS. It worked fine for about 2 days or so after the update. However, yesterday the iPad was at about 20% battery and I left home for a few hours. When I got back the screen was black and the iPad was off - which already worried me a bit since never before the battery didn't go flat in stand-by mode in just 3 or 4 hours (not even from 5% battery). Things just got worse because when I plugged it into the charger it didn't show the "red-battery" logo and it started to continually display the Apple logo - without ending the booting sequence. I let it charge for a fairly amount of time (several hours) just in case - so the battery should be charged to 100% by now.

    This is what I tried so far and IT DIDN'T WORK:
    1. Reset it by pressing at the same time the Home & Stand-by buttons. I did this with the iPad plugged into the charger, into my laptop (HP Probook 6560b, Windows 7), and unplugged. I did it for many times and I kept holding the 2 buttons for even 1 minute or so. I have to mention that when it is unplugged OR plugged into my laptop the screen goes totally black (not even the Apple logo showing).
    2. Restore it using iTunes (last version & fresh re-install). The problem is that when I plug it into the laptop the screen of the iPad goes totally black as mentioned before - and furthermore it is no longer displayed under Devices in iTunes (not even with an error-sign - all lines are grey in the Devices menu).
    3. Force-restore to factory settings - as indicated on the Apple support pages. That is: plugged the cord into the laptop, pressed the Home button and while doing that plugged the cord into the iPad and then waiting for the "connect to iTunes" logo to appear on the iPad. Well, nothing happened - the screen remained black even after trying this many times, on different USB ports, with no other USB devices attached to the laptop and pressing the Home button for various periods of time (up to a minute...).
    Curious enough, when I keep pressing the Home button while the iPad is plugged into the charger the "connect to iTunes" logo appears - to no use though, as it disappears and the screen goes black as soon as I remove it from the charger.

    Questions:
    1. Is there anything else I should try before going to an Apple store?
    2. Has anyone else had this type of problem?
    3. Can the problem be related to the update to 6.02 iOS? And if yes, what should I do next?
    Thank you for your answers and tips,
    Gab
  2. The OB
    Online

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    3,940
    Thanks Received:
    785
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +805 / 1
    I don't have a solution as you seem to have tried many things. But just a couple of quick questions:
    ** you do have the latest iTunes downloaded onto you laptop, and have done your syncing through that via your connected laptop?
    ** why do you refer to iOS6.0.2 update when the latest update for the iPad3 is 6.0.1? (6.0.2 is only applicable to the iPad Mini and, I think, the iPhone?)


    Sent from my iPad using Tapatalk
  3. iJamesH
    Offline

    iJamesH iPad Junkie

    Joined:
    Aug 15, 2012
    Messages:
    896
    Thanks Received:
    108
    Trophy Points:
    43
    Ratings:
    +109 / 0
    Yep 6.0.2 is not available for the iPad 3 only 6.0.1.

Share This Page

Search tags for this page
apple ipad now only shows a black screen
,
apple ipad screen black
,
black screen with apple logo on ipad
,
ipad 2 is only showing a black screen
,
ipad 2 only displaying apple
,
ipad 3 apple logo on acreen
,

ipad 3 black screen

,
ipad 3 screen black with apple logo
,
ipad 3 stuck on black apple update screen
,
ipad apple logo appears then disappears
,
ipad apple logo appears then dissapears
,

ipad apple logo then black screen

,
ipad black screen apple logo
,
ipad black screen then apple logo
,

ipad black screen with apple logo

,
ipad3 apple logo then restart
,
ipad3 reverts to black screen with logo
,
my ipad has a black screen with apple sign
,
my ipad has black screen and shows no apple logo
,
why is my ipad 3 only showing the apple logo