1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad 2 stuck at Apple boot logo

Discussion in 'iPad 2 Forum' started by portal2138, Feb 22, 2013.

  1. portal2138
    Offline

    portal2138 iPF Noob

    Joined:
    Feb 21, 2013
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I had installed Evad3rs slider on Cydia and the iPad rebooted, but it got stuck on the boot logo. I tried rebooting it by pressing the two buttons (power and home buttons), but all it does is make the screen blank. If I still hold the buttons down, the boot logo comes back up and stays there.
    I also tried mobile substrate, but that didn't work either. I really don't want to recover it, because there is some stuff I want to keep.

    Please help! The iPad was a Christmas present and if they find out that it's not booting up I could be in trouble.

    It is an iPad 2 16gb WiFi and is jailbroken with evasion.(untethered.)

Share This Page

Search tags for this page
backup ipad 2 stuck on apple screen
,
backup ipad 2 when stuck on apple logo
,
evad3rs stuck on apple logo
,
evasi0n7 ipad 2 wifi boot logo
,
evasion ipad stuck on boot screen
,
ipad 2 stuck apple boot logo
,
ipad 2 stuck boot logo
,
ipad 2 stuck in boot
,
ipad 2 stuck in boot logo
,
ipad 2 stuck on apple icon on reboot
,

ipad 2 stuck on apple logo

,

ipad 2 stuck on boot logo

,
ipad 2 stuck on boot logo after evasion 1.0.2
,
ipad 2 stuck on windows logo
,
ipad stuck at the boot
,
ipad stuck on boot logo
,
ipad2 stuck at booting
,
ipad2 stuck on boot logo
,
stuck at apple boot logo ipad 2
,

stuck boot logo ipad 2