Help!! Can't purchase apps from the app store! :(

Discussion in 'iPad Help' started by unzoosin, Jan 3, 2012.

  1. unzoosin

    unzoosin iPF Novice

    Joined:
    Nov 22, 2011
    Messages:
    65
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    Been hours waiting for the apps to download but it doesnt effin start its stucked on "waiting" its frustrating! My wifi signal is good ive tried to sign out from the app store and sign back in but still nothing. I turn off and on my wifi already i did power off and even reset but nothing happened... On the other hand I tried to purchase apps from my itouch it was successful! Was the prob. relative to ipad and does restore the only option? If thats the thing then im f*cked up :( - got itouch 4 & ipad 1 both running ios 5.

    Sent from my iPad using iPF
     
    Last edited: Jan 3, 2012

Share This Page

Search tags for this page
can't buy apps
,

can't buy apps on ipad

,
cannot buy apps on ipad
,
cannot purchase app ipad
,
cant purchase from apps store
,
why can't i purchase apps on ipad
,
why cant i purchase apps from app store on ipad
,
why i cant purchase apps on ipad