4.2 wifi no longer auto connects

Discussion in 'iPad OS' started by lanimae, Dec 1, 2010.

  1. lanimae

    lanimae iPF Novice

    Joined:
    Oct 8, 2010
    Messages:
    67
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    sydney australia
    Ratings:
    +0 / 0
    I did a search to see if anyone else was having issues with their WiFi. Since I upgraded my ihone4 and Ipad to 4.2, neither auto connect to Wifi if they have been turned off. You hve to go into settings and tap the router name to force connection. It's driving me quite mad. It didn't do this before the 4.2 upgrade. There's already been mention that multi tasking doesn't seem to work either. One wonders if anyone at Apple actually used the Ios before they released it. I can't believe the beta testers didn't notice it either? Am I doning something wrong now?
     
  2. Pocobear

    Pocobear iPad Junkie

    Joined:
    Oct 26, 2010
    Messages:
    608
    Thanks Received:
    9
    Trophy Points:
    0
    Location:
    Virginia, usa
    Ratings:
    +9 / 0
    First go into SETTINGS - GENERAL - NETWORK - WIFI - Choose a Network - tap on the blue arrow beside your network name, tap the box at the top that shows "Forget this Network", and then, set up you network again. Do this on both iDevices.

    Second unplug your router for about 5 min. plug it in again.

    And try again. Frustrating isn't it. But, that's the nature of networks, just a PITA,
     
  3. brumey

    brumey iPF Noob

    Joined:
    Feb 2, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Auburn, CA
    Ratings:
    +0 / 0
    Did this work?

    Since 4.2 it seems that my wifi will not auto connect. All other seen I have clicker forget network. My home network will not connect automatically yet it did previously and fast.

    I need to test more because I though if I left it on after entering my power up password, it might connect.

    I did add a device password just after the 4.2 update. Don't know if that had an impact. Guess I can remove it.

    I'd like to hear if the delete and remake the connection works and connects automatically. It's no fun opening an app that needs a connection and having to go into settings to force a connection.

    Thanks,

    Kevin
     
  4. pluto6

    pluto6 iPad Fan

    Joined:
    Jun 22, 2010
    Messages:
    123
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    USA
    Ratings:
    +1 / 0
    Kevin,
    The method that PocoBear will generally work. However, sometimes trial and error are needed. A soft reset will sometimes clear errors, another method is to go into General - Setting- Reset - then reset the network - again you have to re-enter all the information for the network if it has security. I have had to do this on my wife's iPhone multiple times, but I my iPhone and iPad, never had a problem (except when my iPhone was jailbroken - but the network reset took care of it.)

    No easy way I am afraid.
     
  5. brumey

    brumey iPF Noob

    Joined:
    Feb 2, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Auburn, CA
    Ratings:
    +0 / 0
    I removed the WIFI profile and reconnected and it seems to connect now after booting up. I also removed the password protect but I don't know if that was anything to do with the problem

    Thanks for the tip.

    Kevin
     
  6. iwhat

    iwhat iPad Fan

    Joined:
    Oct 3, 2010
    Messages:
    111
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Somewhere?
    Ratings:
    +1 / 0
    Err...what?

    Umm.... if I am not mistaken then my iPad does the same thing,i.e it wont auto connect unless I go to the setting and set the auto connect to on.
    The step are
    1.SETTINGS
    2.GENERAL
    3.NETWORK
    4.WIFI
    5. See the network name list
    6.When your desired network name shows up just hit the blue arrow on the far right corner of that network name
    7. Tap the "Off" button beside the "Auto Connect"
    8. done!!!!

    Well that works for me. I suggest you try it :)

    But I dont know why you need to go to general and stuff,my steps are like

    1.Settings
    2.Wifi
    3. See the network name list
    4.When your desired network name shows up just hit the blue arrow on the far right corner of that network name
    5. Tap the "Off" button beside the "Auto Connect"
    6. done!!!!

    I don't know why its like that for you,but mine simply works/autoconnects unless I turn
    off the auto connect for a given access point :)

    Thanks
     

Share This Page

Search tags for this page
ios devices no longer connecting to wifi
,
ipad no longer connects to wifi
,
iphone no longer connecting to wifi
,

my ipad no longer connects to wifi

,
why is my ipad no longer connecting to wifi