1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Internet connection problems since upgrade to 6.0,1

Discussion in 'iPad 3 Forum' started by awboxster, Nov 26, 2012.

  1. awboxster
    Offline

    awboxster iPF Novice

    Joined:
    Apr 16, 2011
    Messages:
    24
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Hayling Island, UK
    Ratings:
    +0 / 0
    Hi, for some reason I am having problems connecting to my home network since the upgrade to 6.0.1 on my ipad3. I have two routers one being an expander to help cover my home. Before the update my iPad would connect automatically to either router with no probs...since the update It will only connect to the main router and only after I switch the iPad wifi off and on again. interestingly my wife's ipad2 which has not been updated...still on 6.0.0 works perfectly with both routers as normal. Any ideas please..
    cheers
    Adrian
  2. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    19,896
    Thanks Received:
    1,887
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,074 / 1
    Have you tried resetting the routers or updating their firmware?
  3. awboxster
    Offline

    awboxster iPF Novice

    Joined:
    Apr 16, 2011
    Messages:
    24
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Hayling Island, UK
    Ratings:
    +0 / 0
    Hi, if I switch the expander router off my IPad will connect to my existing(main) router. The expander is fairly new. I cannot update the firmware in my main router(it's a talktalk one). I have reset all internet settings on my iPad..just now and it made no difference to the issue....but still connected ok to existing router when the expander was switched off, my existing router is G only and the expander is both n and g..if that makes a difference. The annoying thing is my wife's is ok on the previous iOS 6.0.0,

    Cheers
  4. nelsonx21
    Offline

    nelsonx21 iPF Noob

    Joined:
    Sep 3, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have the same problem....anything I can do I try resetting all the connection still have the problem tho
  5. Aaron stone
    Offline

    Aaron stone iPF Novice

    Joined:
    Nov 24, 2012
    Messages:
    63
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Why don't you try contacting your net administrator

    Well many peeps reported about this problem
  6. nelsonx21
    Offline

    nelsonx21 iPF Noob

    Joined:
    Sep 3, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Where do I go or can u send me a link I'm still new to this
  7. The OB
    Offline

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    3,977
    Thanks Received:
    816
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +856 / 1
    I think the above post may mean for you to contact your Internet Service Provider (the mob that gave you all the info to first set up your Internet Service account and connection) If you still have those details you may be able to re-enter them and fix the problem.
    Regards, Andrew
  8. Aaron stone
    Offline

    Aaron stone iPF Novice

    Joined:
    Nov 24, 2012
    Messages:
    63
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I meant near your Internet connection provider
  9. Mandytv
    Offline

    Mandytv iPF Noob

    Joined:
    Nov 27, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Uk
    Ratings:
    +0 / 0
    I had exactly the same problem with my iPhone 4s and it only started after the iOS 6 upgrade, there is no fix, although you can try and do a reset by going to 'settings' -> 'general' -> 'reset' -> 'reset all settings' it will remove all your settings but keep all you files and apps, this worked for me for a while but soon happened again, the next step was to do a full restore which is done through iTunes best things is to search for the instructions for that, but for me even that only worked briefly in the end Apple replace my phone with a new one and the problem is solved, from what I understand is Apple are aware of this and on the Apple forum there is or was over 94 pages about the problem.
  10. nelsonx21
    Offline

    nelsonx21 iPF Noob

    Joined:
    Sep 3, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yah I talk to apple an they told me to reset all the settings and restore it which I did and still have that problem it would be good for a week only
  11. zip255
    Offline

    zip255 iPF Novice

    Joined:
    Oct 25, 2011
    Messages:
    28
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Go into your router and turn off encryption set to both and turn it on to AEK and take channel off of auto and place it on six guaranteed to fix your issue

Share This Page

Search tags for this page

internet problems on ipad2 since ios6.1.3 update