What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Yet another Mail app sent emails issue!

Johnetix

iPF Noob
Joined
Sep 7, 2011
Messages
4
Reaction score
0
Location
Home
I know there are tons of posts regarding issues similar to this, but i couldnt find someone with my same problem nor its solution.

When i have email conversations (by this i mean when someone sends an email to me and i reply, and he replies, and so on a few times...), the emails sent from a device other than my ipad do not appear in the conversation thread.

Lets say my girlfriend sent me an email, I answered back from my Ipad, later on she replied to me again, and i reply once again from my blackberry or my PC. There are now four messages in this thread or conversation. If i enter my gmail account through web interface, or through any other device such as my blackberry there is a (4) on the side of the email meaning that conversation has four mails.

But, if i go through my Mail app there is a number 3 and I can only see her emails and the one i sent from my ipad. The one sent from my blackberry or PC is not there.

I can see all my sent mails on Mail app however if i go to sent mails folder under my mail account.

I have tried deleting the account and setting up again, but still sent emails from outside ipad will not refresh or appear in the conversations.

Thanks for your help.

Ipad 2
iOS 4.3.3
jailbroken with Cydia.
 

Tim SPRACKLEN

iPF Noob
Joined
Jan 3, 2011
Messages
15,234
Reaction score
122
Location
Scotland
If you turn off the threading option in 'Settings' can you see them all then? I never use threads, but I've never had this problem. Might be worth turning off threads just to see if that's at the root of the problem.

Tim
 
OP
J

Johnetix

iPF Noob
Joined
Sep 7, 2011
Messages
4
Reaction score
0
Location
Home
If you turn off the threading option in 'Settings' can you see them all then? I never use threads, but I've never had this problem. Might be worth turning off threads just to see if that's at the root of the problem.

Thanks for your answer.

I have tried it but if i do that ALL sent mail dissapear, not only the ones sent from my ipad.

Maybe if there is a way of cleaning the mails cache after deleting my mail account, so that when i setup the account again it refresshes from scratch? Would you kow how to clean the email cache?
 

Tim SPRACKLEN

iPF Noob
Joined
Jan 3, 2011
Messages
15,234
Reaction score
122
Location
Scotland
OK - are you using POP or IMAP? POP - the legacy protocol - downloads the emails from the email server and stores them locally on the iPad. For sure, you can clear them off the iPad in the 'Settings', 'Mail, Contacts, Calendar'.

If you're using IMAP, then your iPad is a virtual 'window' onto the email server so it 'sees' whatever is on that server - including the folder structure. If you delete an email on the iPad, then it's deleted (or at least sent to Trash) on the email server too.

Tim
 
OP
J

Johnetix

iPF Noob
Joined
Sep 7, 2011
Messages
4
Reaction score
0
Location
Home
Hey tim thanks for your quick answer.
I am using IMAP. Thats why i thought same as you that since it is a "window", if i delete the account and set it up again it should refresh from scratch and bring all the email exactley as they appear in my gmail web interface, but the problem persists. There is when i thought that maybe by just deleting the account in my ipad there was some remains in the cache.

I thought in returning to factory settings but i will be travelling for a while and i cant resync with my itunes from where i am.
 

Tim SPRACKLEN

iPF Noob
Joined
Jan 3, 2011
Messages
15,234
Reaction score
122
Location
Scotland
Strange - I don't have this issue at all and my iPad 'view' of my mail is identical to that which I get from webmail. I would have thought that returning it to factory settings was a bit drastic!! Let's see if other Members have some better ideas!!

Tim
 

Most reactions

Latest posts

Top