What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Continuous activity icon while in Mail

digital_scout

iPF Noob
Joined
Jun 11, 2010
Messages
1
Reaction score
0
Location
Texas
I have a 64Gb/3G IPad that displays an activity icon that is continuously active while I am reading e-mail. I tried turning the two accounts off that I have registered and the activity icon remains active. I have also tried with either wifi or cellular turned off. I am concerned about unnecessary power consumption. Any suggestions?
 

Lazyrafter

iPF Noob
Joined
Jun 21, 2011
Messages
2
Reaction score
0
Hi,

did you ever get to the bottom of this, my iPad also does this but my iPhone does not so I am confused and not sure I have configured my email correctly.

Thanks in advance?
 

Jeeper

iPF Noob
Joined
Nov 14, 2010
Messages
436
Reaction score
8
Location
Michigan
Whenever you're in Mail it will check for new mail periodically. I've found that if the accounts are off, or if there is no connection (wifi or 3G) it will search continually. Either way, I haven't noticed a huge power drop. But I'm rarely in Mail for more then 1/2 hour or so.

The behavior you describe seems normal to me. Anyone else?

I have had a continually running symbol if the outgoing server is down or incorrect. It should EVENTUALLY give an error message for that though.
 
Last edited:

Midranger4

iPF Noob
Joined
Feb 12, 2011
Messages
673
Reaction score
26
Location
Levittown pa
digital_scout said:
I have a 64Gb/3G IPad that displays an activity icon that is continuously active while I am reading e-mail. I tried turning the two accounts off that I have registered and the activity icon remains active. I have also tried with either wifi or cellular turned off. I am concerned about unnecessary power consumption. Any suggestions?

I have noticed similar behavior on number of occasions. I have an exchange account configured as well as gmail. I've tinkered with both accounts when the activity icon remains active and narrowed the problem down to the exchange account that is set to push with sync active on mail, contacts, and calendar. There is never any mail waiting to be received or sent when this happens but I access the exchange account from multiple devices throughout any given day so keeping the iPad in sync is required. I suspect the additional overhead is the sync task running in the background. The activity icon does eventually return to idle status (no longer displays) after a few moments. I also noticed if I turn off sync on the contact and calendar this also ends the additional activity being observed.
 

Midranger4

iPF Noob
Joined
Feb 12, 2011
Messages
673
Reaction score
26
Location
Levittown pa
Midranger4 said:
I have noticed similar behavior on number of occasions. I have an exchange account configured as well as gmail. I've tinkered with both accounts when the activity icon remains active and narrowed the problem down to the exchange account that is set to push with sync active on mail, contacts, and calendar. There is never any mail waiting to be received or sent when this happens but I access the exchange account from multiple devices throughout any given day so keeping the iPad in sync is required. I suspect the additional overhead is the sync task running in the background. The activity icon does eventually return to idle status (no longer displays) after a few moments. I also noticed if I turn off sync on the contact and calendar this also ends the additional activity being observed.

I should add my iPad is wifi only so real time sync is not possible and takes place only when on wifi so it likely gets backed up a bit between sessions on the iPad.
 

Lazyrafter

iPF Noob
Joined
Jun 21, 2011
Messages
2
Reaction score
0
It's fixed now

Thanks for the feedback, it was very helpful.

I have fixed it now and the activity icon is only active when I send or receive mail which is the same as my iPhone.

I reloaded my mail accounts from scratch and also reset my router, unfortunately I don't know which fixed it. The router was fine before and mail on iPhone worked ok, but then I reloaded exactly the same account information back into the iPad so no obvious change there either.

Anyway if it happens again I will be more scientific in my analysis.

Thanks
 

Most reactions

Latest posts

Top