What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Cannot get my email accounts working

terrypin

iPF Noob
Joined
Jul 27, 2010
Messages
33
Reaction score
0
Location
East Grinstead, UK
I'm a long time Windows PC user totally new to Apple in general and the iPad in particular. Looks like I'm going to love it. But I'm currently frustrated after spending 20-30 hours trying in vain to get my email accounts working.

I have 3 email accounts, which are working fine on my PC (from the little known email program 'Agent') and from my smartphone (HTC Touch Pro 2 running Windows Mobile 6.1). They are:
Pipex Dialup: blah at dial dot pipex dot com
Google Mail: blah at googlemail dot com
BT Internet (from my BT/Yahoo Broadband account): blah at btinternet dot com

(Newcomers not allowed to post 'email addresses' either - hence the above!)

But using either the Agent or smartphone settings fails for all 3.

Can anyone help or point to a site that focuses on these 3 types of account please?

Also, I'd like to delete a couple of the accounts I've tried so far, but how? Only one of the three (Google Mail) shows the large red Delete button.

--
Terry, East Grinstead, UK
 
OP
T

terrypin

iPF Noob
Joined
Jul 27, 2010
Messages
33
Reaction score
0
Location
East Grinstead, UK
How were your working accounts set up ? POP or IMAP

On the PC they are POP accounts, because Forte's Agent (my combined newsreader/email program) doesn't support IMAP.

On the smartphone they are IMAP.

Neither work (for any of the three accounts) on the iPad.

Take my main account, Pipex (99% of my usage). I had high hopes of the settings that I managed to get working while borrowing my son's iPhone 3GS for a few days a while ago. But I was disappointed to find they didn't cut the mustard either.

I can provide as much detail as anyone wants if it will help to discover a working configuration. Meanwhile in Mail I'm getting a long-spinning wheel and messages like
Cannot Get Mail
The connection to the server 'pop.dial.pipex.com' failed'


(I had the same with an IMAP attempt.)

--
Terry, East Grinstead, UK
 
OP
T

terrypin

iPF Noob
Joined
Jul 27, 2010
Messages
33
Reaction score
0
Location
East Grinstead, UK
Also, I'd like to delete a couple of the accounts I've tried so far, but how? Only one of the three (Google Mail) shows the large red Delete button.

Well, at least I've sorted that one. The dialog window you get when you open up an email account in Settings > Mail is just a bit too short! The red Delete button is accessible in all cases with a little drag upward. No idea why it wasn't made sufficiently deep to show the entire contents - there's lots of space.

--
Terry, East Grinstead, UK
 
OP
T

terrypin

iPF Noob
Joined
Jul 27, 2010
Messages
33
Reaction score
0
Location
East Grinstead, UK
Anyone with any ideas please? Even if not using an email account from Pipex (now called Tiscali BTW), maybe other more experienced users know of some clever way to find a combination of settings (especially ports) that works? This is my 3rd day and I still haven't sorted it.

--
Terry, East Grinstead, UK
 

Ksane

iPF Noob
Joined
Jul 30, 2010
Messages
104
Reaction score
0
Location
US
When you go to set up the accounts chose 'other', don't chose the gmail button for gmail (for example). I've got my gmail account enabled on the web for imap and pop both. I collect it imap on my Windows7 PC and collect it pop on my iPad.Just works better for me that way. For pop you're using 'pop.gmail.com' and NOT 'pop.googlemail.com', correct? I wondered because your post said you used 'googlemail.com' and that's not the pop server you use for it.
Also-right above the 'delete account' button it says 'advanced'. Click on that for each account also and make sure you're using the right port #. Gmail's port # is....995 for receiving. Imap port for receiving is 143. I just use my ISP's smtp address for all mine.
Try all that and see if it helps. We'll figure it out.
 
OP
T

terrypin

iPF Noob
Joined
Jul 27, 2010
Messages
33
Reaction score
0
Location
East Grinstead, UK
Thanks Ksane, appreciate your helpful reply.

I do now have Googlemail and BT Internet email accounts working on the iPad. And I've also got a Pipex POP account working. So the remaining problem is that I can't get a Pipex IMAP account to work. Yet I have had one working on my smartphone (under Windows Mobile) for a year or so.

To be honest, now that I am able to send and receive email (99% of it via my long-standing Pipex account), the heat is off. I emailed Pipex but had no reply, but I still intend to get this sorted one day soon. If only because I hate unsolved puzzles!

If you're interested, I'll take a screenshot or two of my current Mail settings. I know how to do that now - but not sure how I get them onto this desktop PC where I compose most of my non-trivial emails!

P.S. I don't yet have iTiunes installed on the PC. Postponing that until after I tidy up my contacts, calendar, etc, which will be after an innimnent vacation.
 

Latest posts

Top