What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Cannot access stored files on iCloud

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
Cannot access stored files on iCloud (fix on page 2)

Since a little - to me unkenned - time back I cannot access handling stored files on iCloud, through Settings on my JBed iPad Air. I only get the little spinning time-thingy for a brief time and then the bracket-like arrow returns. And nothing more happens...

The reason I need to access stored files is that I'm running low on storage capacity. And since I (somewhat foolishly) hooked my dauhters iPad Mini to the same account, and she loves making movies, the lion part of the 5GB soon diminished...

Now, I've stopped the saving of the cameraroll and suchlike to iClouds, but it seems a tad late... Thus, I need to clean the iCloud space. But I seem to be unable...

The only thing I remember installing since last time I could access the iCloud files, is the security patch I've read about (from Cydia).

Any ideas on this, folks?

//Stefan
 
Last edited:
OP
Coffeeboy

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
Was able to log on from my mums laptop (Mac), and could access some kind of panel on iCloud. This gave me no possibility to wipe clean my dedicated storage space, though. Bummer, that...

Still open for suggestions, y'all! :)

//Stefan
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
22,493
Reaction score
15,897
Location
Apetlon, Austria
That has to be done on your iPad in Settings - iCloud - Storage & Backup - Manage Storage. Make sure you select your iPad, not your daughter's. Disable the apps that don't need to be backed up by iCloud.

You could also set up an extra iCloud account for her. Then she has her extra amount of iCloud backup storage space, not included in your 5 GB.
 
Last edited:
OP
Coffeeboy

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
Precisely what you are suggesting, is what I cannot do... When I click Manage Storage I get the little spinning thing and then nothing. I'm just back where I clicked... I'm kinda locked out, seems like it... :eek:

//Stefan
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
22,493
Reaction score
15,897
Location
Apetlon, Austria
Maybe the iPad needs some time to show you the next page. I get that spinning wheel as well, until it disappears to show me my devices which are backed up to iCloud.

Try this: force close the Settings app, open it, go to iCloud and follow the procedure to access your backup options once more.
 
Last edited:
OP
Coffeeboy

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
Well, when I click the Manage Storage tab, I get the wheel for a brief period of time. Then it disappear and the tab is as it was when I clicked it (with the bracket like arrow: ">"). Then nothing. And I've tried waiting for some possible digital inertia. But: nothing.

If you, by force close, mean killing the app through the multi task bar (swiping the miniature upwards), this has no effect what so ever. I still get the same result. Even respringing and/or rebooting yields no different result...

I don't know whether Apple wants to force me into buying more storage space or something. Presently I have 243 MB leftout of the 5GB...

Still baffled...

//Stefan
 
OP
Coffeeboy

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
Thanks! :thumbs:

All I need now would be a computer running on a newer OS than mine (Windows Vista)... :eek:

//Stefan
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,131
Reaction score
9,272
Location
Milton-Freewater, OR
You said you are jailbroken. Have you tried turning off/deleting the last few tweaks you've installed.

Also, the list of usual fixes, in case you missed any:


------------------------------
The Usual Fixes
------------------------------


When you have problems with an app it's a good idea to clear it from RAM.

Close/Clear the app:

iOS 6: With the problem app closed, double tap on the Home button to get the multitask bar. Tap and hold on any icon in the bar until they jiggle, then tap the minus sign on the problem app.

iOS 7: Double tap the Home button to get the multitasking display. Swipe up on the problem app's thumbnail image (not the icon).

If that does not work try a restart,

Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears. Apple recommends you restart the iPad at least once a month.

and then a reset if that does not work.

Reset: Hold down the power and home buttons until the Apple logo appears. The iPad will reboot. This usually takes a bit longer than a restart.

Reset All Settings: Another, somewhat more drastic thing you can do is Reset All Settings. You'll find this under Settings > General > Reset > Reset All Settings. It won't erase any of your content, apps, or accounts; but you will have to go through most of your other settings and re-tweak them back to your liking. Do not confuse this with Erase All Content and Settings.

More detailed information at: iOS: Not responding or does not turn on
 
OP
Coffeeboy

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
Cheers! I've tried about all above, except resetting all settings. The only thing I've installed (from Cydia) since last time I could access iCloud was the security patch (which, I gathered, was crucial). Well... I suppose this conundrum is more of a mere nuiscance than any real problem for me. Anyways: there is the option to erase the account. What happens then? Will I have to sign up for another one after such a manouver? Or can I just log right back in, using my apple-id? I believe I wont loose any significant data anyways if I deleted all info in the account...

//Stefan
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,131
Reaction score
9,272
Location
Milton-Freewater, OR
You can sign out of the account in iCloud's settings, restart the iPad, and sign back in. Most things should just sync back without a problem; however, to be on the save side, anything/apps you have that use the Documents @ Data portion of iCloud should be inspected for important stuff, and saved elsewhere. That would include the iWorks apps.

While it should not be a problem, I've had documents disappear from iCloud before. That was several updates ago, but it's made me skittish. Not that I lost anything. I do backups on the Mac which also syncs with iCloud, so I have a history of what's there.

Important pictures that are only in the Photo Stream too. Stuff in the camera roll or in a Shared Photo Stream should be fine.

Hold in mind it can take some time for everything to get synced back properly; depending on how much you have in iCloud and the speed of your internet connection.


Reset All Settings should not be overlooked. Mildly inconvenient as it is, it sometimes fixes the strangest problems; things you wouldn't expect it to have anything to do with at all.
 
OP
Coffeeboy

Coffeeboy

iPF Novice
Joined
Jun 6, 2011
Messages
184
Reaction score
2
Location
Orebro, Sweden
A friend of mine found a sollution! And this was as follows:
- Click Back-up now (or whatever it says in english; I've got swedish. iCloud back-up must be enabled though)
- Immediately then click Manage Storage.
- Presto. Access granted!

I now have my 5GB back!

//Stefan
 

Most reactions

Latest posts

Top