What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

🌟 Exclusive 2024 Prime Day Deals! 🌟

Unlock unbeatable offers today. Shop here: https://amzn.to/3LohMKi 🎁

Icloud back up cannot be completed

Status
Not open for further replies.

Husq250

iPF Novice
Joined
Nov 20, 2011
Messages
309
Reaction score
38
Hi.

Ive been having quite a few small problems with what seems like since IOS 8.3. The one I'd like to addrees here is every time I go to manually backup to iCloud it fails and says backup cannot be completed.

Any ideas?

Thanks.
 
Do you also backup automatically, and does it work?

Try resetting your iPad (Home & Power button simultaneously, ...).

If this doesn't help, sign out of iCloud and in again.
 
Delete the current backup and try again.

Backups are incremental; which means the iPad tends to alter the current backup rather than replace it completely. If the current backup becomes corrupted it can prevent future backups.

If you are worried about not having a backup in the mean time, and you have a computer with iTunes, you can force a backup to the computer as a backup backup.
 
Thank you for your responses. I had tried all these suggestions already to no avail. I have even done ipad resets (not erase reset yet) with icloud backups deleted to start fresh. I cannot do the automatic back up because we do not have internet via a router but use iPhone hotspots.

If I can't find a solution soon I'm thinking of spending a day backing up all devices to itunes, doing total device wipe outs, icloud included and a complete re-go at it all.

(BTW TP, still having the keyboard shortcuts issues as well)
 
Sorry to hear that.

If you're using the iPhone as a hotspot for backups, it's possible the hotspot is timing out before the backup finishes; or there might be some kind of hidden data throttling from your carrier. That's all I can think of.

I ended up deleting and re-adding all my keyboard shortcuts. They worked after that. But I seem to remember you saying you did the same without it helping.
 
If my carrier changed something recently that would make sense. But if they haven't, I've been doing it this way for a long time now with no issues. Im using an iphone 5 with pretty strong LTE which is faster than any previous wifi I've had.

Between this and the shortcut issues is why I'm thinking of a total redo. I would probably include a new iCloud acount with that redo as well to be sure all is corrected.

Funny, despite these issues I'm glad I didn't go with the samsung when I decided it was time to upgrade my mini (1). I guess like things to work so well it's boring. Hopefully I'll be back to boring soon.
 
A complete backup to Google is not an option for the iPhone, because this doesn’t include everything saved to the iPhone. It includes contacts and calendars as well as photos, nothing else.

This thread has been started in 2015, the OP hasn’t been back since 2016. I’m quite sure the problem has been solved, one way or another.

Thread closed.
 
Status
Not open for further replies.

Most reactions

Latest posts

Back
Top