What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can someone with one iPad test this site please?

saulob

iPF Noob
Joined
May 31, 2010
Messages
4
Reaction score
0
Location
Brazil
Hello.

Can someone with one iPad can test this site please?

avault.com/news/podcast-news/john-romero-podcast-episode-80/

Actually I'm trying to test the audio player, it's an HTML5 audio player. I tested here at all browsers (Including an Safari/Windows) browser and it all worked.

I just want to know if it works on iPad.

Just enter the site, see if the HTML5 audio player appears and see if the audio is playable.

Btw, if anyone has an Mac and try it on Safari 4 or iPhone and do the same test I would appreciate

Thank you very much! Really.
 

spinfreak

iPF Noob
Joined
Apr 20, 2010
Messages
87
Reaction score
0
Location
Fort Lauderdale, FL
Unless I'm doing something wrong, it's not working. I even tried going to the main page and then going to a webcast from there, and no go.
 

Wetstuff

iPF Noob
Joined
Apr 30, 2010
Messages
65
Reaction score
0
Location
Salisbury Maryland
Saulo .... I'm on an Intel iMac with Safari 4.0.5 via DSL .. and it - John Romero on a Podcast - loads in maybe 20sec with two guys talking .. something about seeing a Hawk that one guy could shoot. Not something I'd stay with, but it works fine. Te logo...

Jim
 
OP
S

saulob

iPF Noob
Joined
May 31, 2010
Messages
4
Reaction score
0
Location
Brazil
Thank for the reply guys.

Wetstuff, Safari is working on Mac is working. thanks.

spinfreak and sbarnes8478, you both tried on iPad right? Can you please refresh/cache the page and try it again?
I made some changes on the script can you please try again on it?

I got myself one iTouch and worked. I suppose it will work on iPhone and iPad now.

Thank you very much.
 
OP
S

saulob

iPF Noob
Joined
May 31, 2010
Messages
4
Reaction score
0
Location
Brazil
epb, thanks.

I made more changes. Hope so this time.
 

epb

iPF Novice
Joined
May 15, 2010
Messages
888
Reaction score
18
Location
Chicago, IL
Okay, I tried it again. This time, the button that was stuck on "streaming..." now says "cannot play audio file."
 
OP
S

saulob

iPF Noob
Joined
May 31, 2010
Messages
4
Reaction score
0
Location
Brazil
Thanks epb, but I think it's working now.

Tried here without problem. Thank you very much for the helping :)
 

spinfreak

iPF Noob
Joined
Apr 20, 2010
Messages
87
Reaction score
0
Location
Fort Lauderdale, FL
Ok...audio is able to play now (on iPad). I'm not sure if the bar is supposed to show anything else, but on the left end of it is just the play/pause button, and the main part of the bar says "streaming". There aren't any other buttons, and also no timer for how long the audio is, or how much time has played already, and no volume control. Don't know if any of those are supposed to be there or if that was intentional, but figured I'd mention it. The only other thing is that the audio bar is very, very narrow/skinny, and it's hard to hit the play/pause button. If you zoom in, the bar just shrinks back down to a narrow size automatically.
 

Most reactions

Latest posts

Top