What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can I get old versions of apps?

Woodfield

iPF Noob
Joined
Mar 27, 2012
Messages
2
Reaction score
0
Location
Bristol
I have an iPad 2 running iOS 4.3.5 and want the app ia writer but it is only compatible with iOS 1.5 or greater...
Is there a way to get an older version of it. I don't want to update iOS
thanks for any help!
 

scifan57

Administrator
Staff member
Joined
Dec 3, 2011
Messages
31,466
Reaction score
13,180
Location
Regina,Canada
Only the latest versions of apps are available in the app store.You will find that,over time,fewer apps will still work with iOS 4.3.5.At some point you will have no choice to upgrade.In regards to the ia writer app,if you want it,you will have to upgrade to iOS 5.1.
 
Last edited:

MoonlitSonata

iPF Novice
Joined
May 8, 2011
Messages
2,390
Reaction score
170
Location
Good ol' Midwest
Woodfield said:
I have an iPad 2 running iOS 4.3.5 and want the app ia writer but it is only compatible with iOS 1.5 or greater...
Is there a way to get an older version of it. I don't want to update iOS
thanks for any help!

Why not upgrade? 5.1 is great.
 
OP
W

Woodfield

iPF Noob
Joined
Mar 27, 2012
Messages
2
Reaction score
0
Location
Bristol
It's not jail broken I just thought that upgrading would take up more room???
I'm not v technological! Does it not make it slower and fuller?? I've only got the 32gb one...
Thanks
 

MoonlitSonata

iPF Novice
Joined
May 8, 2011
Messages
2,390
Reaction score
170
Location
Good ol' Midwest
Woodfield said:
It's not jail broken I just thought that upgrading would take up more room???
I'm not v technological! Does it not make it slower and fuller?? I've only got the 32gb one...
Thanks

No it doesn't.
 

Gabriel1

iPF Noob
Joined
Mar 11, 2011
Messages
17,091
Reaction score
747
Location
Cranbrook, Kent, UK
Woodfield said:
It's not jail broken I just thought that upgrading would take up more room???
I'm not v technological! Does it not make it slower and fuller?? I've only got the 32gb one...
Thanks

My apologies, I was just correcting the pat above my previous post. The point about not being jailbroken is that, as you are not, there is no logical reason I can see for you not to upgrade to iOS 5.1. By upgrading all apps will become available to you.

The Archangel
 

Gustonegro

iPF Noob
Joined
Oct 6, 2012
Messages
1
Reaction score
0
There are many reasons for not upgrading an iPad.

I was quite happy with my iPad UNTIL I upgraded to iOS 5. I then lost my ability to sync my iPad with my Mac. The new Music App seemed quite ill designed and among other design flaws, there is no functionality to listen to podcasts a double speed,as in the previous version, which I did often with podcasts to inform myself for trainings I led. To add insult to injury, all my podcasts now play a 1/2 speed and so, the iPad is effectively useless for listening to them.

Besides not being able to update content on my iPad without using e-mail, Dropbox, or iCloud, I lost a lot of my user data, e.g. samples in iBooks, in the process. Yes, I could download them all again, but I had quite a few and no list of them to work from, because why woul I expect them to be deleted. All this only to learn that all the backups I had been making using iTunes, DID NOT INCLUDE user data, including the book samples!

After several attempts at getting help from the "Geniuses" at the Apple Store, and either reinstalling or having them "professionally" reinstalling the system, I am left with a severely crippled iPad that frequently crashes, and that I cannot backup or sync.

I would be ecstatic to restore it to pre iOS 5 status, when all worked perfectly. The only other wish I have is that I had bought Keynote, which I had no use for at the time, but which would be useful now, but cannot because it is now only compatible with iOS 5.1!

Just my 2c.

Love my iPad just not the lack of control over it.
 

Most reactions

Top