What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Bricked iPad 2? Error 14

lalord69

iPF Noob
Joined
Nov 24, 2013
Messages
1
Reaction score
0
Location
USA
i really need some experts advice...

I tried to update my ipad 2 wifi to ios 7 and it got stuck on error 14 and it has been in "recovery mode" itunes screen ever since.

Computer will recognize the ipad in recovery mode and when i try to restore, either by clicking "restore" or manual restore to the latest ios it start fine then it gets stuck and gives me error 14.

I have put the ipad on DFU mode 100x then try to restore it and its a no go..

I have restarted the computer numerous times and its a no go...

i have change to 10 different ports and usb cables and its a no go..

I have used 3 different computers its a no go..

i have tried using tinyumbrella to try to kick it out of recovery and its a no go..

i tried changing, modify the hosts files its a no go...

i have disabled uninstalled all antivirus and its a no go...


I am out of options... running latest ios versions and latest itunes...

NEED AN EXPERT! please!!!
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
26,200
Reaction score
27,187
Location
Apetlon, Austria
Hi, lalord69! Welcome to iPF!

I'm no expert (sorry), but found this on Apple's support site:

Error 13, 14, 35 and 50 (or -50)

These errors are typically resolved by performing one or more of the steps listed below:
Perform USB isolation troubleshooting, including trying a different USB port directly on the computer. See the advanced steps below for USB troubleshooting.
Put a USB 2.0 hub between the device and the computer.
Try a different Dock Connector or Lightning Connector to USB cable.
Eliminate third-party security software conflicts.
There may be third-party software installed that modifies your default packet size in Windows by inserting one or more TcpWindowSize entries into your registry. An incorrectly set default packet size can cause this error. Contact the software manufacturer that installed the packet-size modification for assistance. Or, follow this article by Microsoft to reset the packet size back to the default for Windows: How to reset Internet Protocol (TCP/IP).
Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.
Try to restore from another known-good computer and network.

There's one more thing that you could give a try: http://www.ipadforums.net/jailbreak...lsafe-method-restore-current-version-ios.html

I see you've already tried a lot to get your device working again. Maybe you find something that's not yet been done. Good luck!
 
Last edited:

yellowhorse

iPF Noob
Joined
Dec 28, 2011
Messages
103
Reaction score
0
How is your internet connection, that can effect your restoration. Also Apple has service chat for people that upgraded to ios7. Very helpful. My iPad kept dissolving and restarting. I had to turn off find my iPad and location services right before the blank out to do a proper restore from a backup. You can turn it off via iCloud too.
 

Most reactions

Latest posts

Top