WiFi: You must enable internet sharing too (if you don't have a wireless router)

Discussion in 'iPad FAQ' started by reid1801, May 17, 2011.

  1. reid1801
    Offline

    reid1801 iPF Noob

    Joined:
    May 17, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Canberra, Australia
    Ratings:
    +0 / 0
    It took me 12 hours of frustration to discover this, so I share it. If you don't have a wireless router, you will need to use your iMac as a router, so that your iPad can connect to the net through your iMac.

    Turning on WiFi isn't enough, even if your iPad tells you that it is connected to your iMac's WiFi. It's lying!

    You need to:
    go to system preferences/sharing,
    highlight 'internet sharing',
    choose 'ethernet' under the menu which says 'share your connection from',
    tick 'Airport' in the 'To computers using' menu, and
    tick internet sharing in the left hand menu (where you highlighted it earlier).

    When you have done that, check that the 'internet sharing' circle is green (i.e. on) rather than red (i.e. off).

    Now and only now will your iPad be able to connect--provided that WiFi is connected on both machines.
  2. DontUnderstandMyIpad
    Offline

    DontUnderstandMyIpad iPad Guru

    Joined:
    Jan 22, 2011
    Messages:
    3,196
    Thanks Received:
    12
    Trophy Points:
    0
    Location:
    Outside my iPad, or was it inside?
    Ratings:
    +12 / 0
    Thank you for sharing this information.

    The iPad is not all that smart in regards to Wifi's. It can only determine, whether it is connected to a Wifi, but not whether the Wifi is actually connected to the internet.
  3. eyedrinkvenom
    Offline

    eyedrinkvenom iPF Noob

    Joined:
    Apr 26, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Babylon minor
    Ratings:
    +0 / 0
    I did all this and I still can't connect my iPad 2 to my Mac. I'm sharing ethernet 1 through Airport and sharing is turned ON (green). The iPad can see the name of my workstation, it connects (check mark), and has 3 bars. It even asked for the password so I know it connected. no internet functions work.

    Any thoughts? I do use intego virus barrier. thought I might need to do something in there, but usually if it blocks something you can't even connect.

    I tried 40 bit password as well as 128 WEP. neither work.

    thanks

Share This Page

Search tags for this page
apple ipaq internet sharing
,
can i connect by ipad2 thru internet sharing on imac
,

can ipad2 share wifi

,
can you use imac to wirelessly conect ipad
,
connection internet imac ipad2
,
enable internet sharing on ipad
,
how to allow sharing for wifi
,
how to enable sharing of wifi
,
how to enable sharing on wifi
,
idevice sharing internet
,
internet share from ipad
,
ipad wifi internet sharing
,
share internet connection on ipad 2
,
share internet from ipad to imac
,
share internet from ipad to router
,
share wireless connection with ipad
,
sharing internet fromipad
,
sharing wifi internet with ipad
,
why internet sharing mac ipad not work
,
wifi ipad internet sharing