WiFi Problem

Discussion in 'iPad General Discussions' started by Tonywade, Jul 22, 2010.

  1. Tonywade

    Tonywade iPF Noob

    Joined:
    Jul 19, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    :mad:I have been using my IPad for about a month and successfully connecting to my in-home WiFi every day. This morning I must have done something because I can no longer connect.
    I have the WiFi model only (no 3G) and operating under OS 3.2.1.
    My WiFi is working for all other wireless connected computers in the house so that is not the problem. Can you help?
    tonywade
     
  2. iPadCharlie

    iPadCharlie iPad Super Guru

    Joined:
    Jun 19, 2010
    Messages:
    4,231
    Thanks Received:
    7
    Trophy Points:
    0
    Ratings:
    +8 / 0
    On your main screen, do you see the WiFi signal strength indicator?

    [​IMG]

    If not, check your settings. Under the WiFi settings, is your WiFi turned on?

    [​IMG]

    Check these two things then we can take it from there.
     
  3. Hasty

    Hasty iPad Ninja

    Joined:
    Jun 2, 2010
    Messages:
    2,266
    Thanks Received:
    22
    Trophy Points:
    38
    Location:
    Location
    Ratings:
    +22 / 0
    Check your modem.
    When it happened to me the plug had died :(
     
  4. Tonywade

    Tonywade iPF Noob

    Joined:
    Jul 19, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    The WiFi signal strength indicator is NOT on - Only the word IPAD is shown on its own.

    WiFi is turned ON.

    The modem is good - two other computers run from the same wireless router and can access the internet without problems.

    Any other suggestions.
    Thanks
    Tonywade
     
  5. thehatguy

    thehatguy iPad Fan

    Joined:
    May 12, 2010
    Messages:
    125
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Dallas, TX
    Ratings:
    +2 / 0
    Try forgetting your home network and going through the whole process again.

    Worth a try.

    John
     
  6. iPadCharlie

    iPadCharlie iPad Super Guru

    Joined:
    Jun 19, 2010
    Messages:
    4,231
    Thanks Received:
    7
    Trophy Points:
    0
    Ratings:
    +8 / 0
    This means you are not connected to a network, but you already knew that!

    On your iPad, when you open the Settings and select the Wi-Fi option, do you see the name (SSID) of your home network?

    [​IMG]
    (Yes, I edited out the real name of my network!)

    Do you see the name of your home network on the right side of the screen? If you do (and I am thinking you probably do see it), then I agree with the suggestion to use the Forget this network option. If you click the right arrow icon next to the name, this will bring up a new screen where you can tap on the bar that says Forget this Network.

    Once you do that, you can select your home network again and try and log in.
     
  7. bmanley

    bmanley iPF Noob

    Joined:
    Jul 23, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Central IL
    Ratings:
    +0 / 0
    Mine worked fine for 2 weeks and then while watching a youtube video I lost the wifi. It will not reconnect. My network is secured and I think that doesn't help. I setup a guess network and left it unsecured and it will connect to that but not the secure one. This last update did nothing to help. Also just got the touch and it will not connect to my secured network
     
  8. Tonywade

    Tonywade iPF Noob

    Joined:
    Jul 19, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hi
    Prioblem solved!
    By making it "forget this network", I was obliged to start again ( find and select network; enter password, etc.) and it worked. Thanks for the suggestion!

    A good test is too take your Ipad to another wifi network and try to connect.

    Thanks again

    Tonywade
     
  9. iPadCharlie

    iPadCharlie iPad Super Guru

    Joined:
    Jun 19, 2010
    Messages:
    4,231
    Thanks Received:
    7
    Trophy Points:
    0
    Ratings:
    +8 / 0
    Nice work Tony!

    And a little off topic... My wife and I were in Victoria 2 years ago. We were only there for a brief stop as part of our Alaskan cruise, but we were there long enough to see your #1 attraction... Butchart Gardens. A real gem!
     
Similar Threads
  1. macboggle
    Replies:
    2
    Views:
    4,020
  2. Quicksilver71
    Replies:
    3
    Views:
    1,571
  3. bjb148
    Replies:
    11
    Views:
    7,277
  4. yellowhorse
    Replies:
    4
    Views:
    1,234
  5. flavia
    Replies:
    5
    Views:
    1,902
Loading...

Share This Page

Search tags for this page
connect to non brodcasting network ipad
,
ipad configure to connect to non broadcast wifi
,

ipad non broadcasting network

,

ipad wifi indicator not shown

,

join ipad to non broadcast wifi