Why Apple, why????

Discussion in 'iOS 7' started by elau, Sep 23, 2013.

  1. elau

    elau
    Expand Collapse
    iPF Novice

    Joined:
    Dec 29, 2011
    Messages:
    35
    Thanks Received:
    0
    Since I upgraded to IOS 7 now I cannot receive IM on my phone!!!!! People used to send me IM to my phone number now goes to my iPad. The only way to receive IM is to have them send to my to my iCloud account.

    Is there a way to correct that? This whole upgrade is one big mess!!!!! Keep it up Apple and people will go back to Windows. This is totally unacceptable.
     
    #1 elau, Sep 23, 2013
    Last edited by a moderator: Sep 23, 2013
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,892
    Thanks Received:
    2,224
    By IM, do you mean iMessage? Or some other instant messaging service?

    If you mean iMessage, have you checked your Messages setup in your Settings app? Just to make sure your phone is showing your phone number as a contact...

    Marilyn
     
  3. elau

    elau
    Expand Collapse
    iPF Novice

    Joined:
    Dec 29, 2011
    Messages:
    35
    Thanks Received:
    0
    Marylyn. Before the upgrade there was Message on the phone. After the upgrade, only iMessage and even my phone number is checked as my primary number everything goes to the iCloud account which is on my iPad. My wife is deaf so it is the only way we communication when we are not at home. Apple drops the ball on the IOS 7. Unbelievable!!
     
  4. ardchoille

    ardchoille
    Expand Collapse
    iPad Addict

    Joined:
    Apr 21, 2012
    Messages:
    1,471
    Thanks Received:
    446
    I think elau is talking about the Messages app. I am hearing impaired too and this app is vital to those of us who cannot use the iPhone in the traditional way.
     
  5. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,892
    Thanks Received:
    2,224
    On my iPad, with iMessage, I can be reached via three different contact methods - 2 e-mail addresses and one phone number. The iMessage account is linked to my phone so I can see on both devices...

    However, you can turn off any of the contacts on the iPad so that messages are only received on the iPhone. And vice versa, you can make it so the iPhone doesn't get messages via a certain contact and so only the iPad sees them. Take a look at this photo:

    [​IMG]

    If you press on any of the checked lines under "You can be reached by iMessage at", you can stop the iPad receiving an iMessage via that number/e-mail address.

    My recommendation is to set up your iPad and your phone so that they don't share any of the same contact points. This way, if people want to iMessage you, they'll have to send to that specific contact, versus one of many.

    Hope this helps.

    Marilyn
     

Share This Page



Search tags for this page

apple ipad cannot send imessage why are we attracted to certain people

,

i upgraded to ios 7 and now everyone on my apple account sees my messages