WARNING - iOS 6.1.3 patches Evasi0n Jailbreak

Discussion in 'iPad Hacking' started by f4780y, Feb 25, 2013.

  1. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,115
    Thanks Received:
    651
    20th March 2013 - iOS 6.1.3 has been publicly released and cannot be jailbroken at this time!

    When iOS 6.1.3 Beta 2 was released to developers the sad, although expected, news was that the Evasi0n Jailbreak time zone exploit was patched. With the public release, Apple has taken the opportunity to patch 4 of the 6 exploits which evasi0n used :)

    If you have not already taken the steps necessary to update to 6.1.2 (or any previous version of 6.x) on your iPad it is now too late, regardless of whether you have saved SHSH Blobs or not.
     
    #1 f4780y, Feb 25, 2013
    Last edited: Mar 19, 2013
  2. SikYou

    SikYou
    Expand Collapse
    iPF Novice

    Joined:
    Dec 25, 2012
    Messages:
    65
    Thanks Received:
    7
    It's about damn time they patched it ;-) So far it doesn't look like any major change for .3 that I can see. Hopefully we won't have to wait until iOS 9.1.2 for another expoit.
     
  3. thewitt

    thewitt
    Expand Collapse
    iPad Ninja

    Joined:
    Jun 5, 2011
    Messages:
    1,634
    Thanks Received:
    72
    My understanding is they actually patched another hole as well that has not been used yet, but was found internally...
     
  4. Inked adrenaline

    Inked adrenaline
    Expand Collapse
    iPad Fan

    Joined:
    Jan 25, 2013
    Messages:
    128
    Thanks Received:
    10
    Probably only a matter of time that apple finds a way to permanently block jailbreaking.
     
  5. SikYou

    SikYou
    Expand Collapse
    iPF Novice

    Joined:
    Dec 25, 2012
    Messages:
    65
    Thanks Received:
    7
    Na, there's always a hole! lol I'm heading back to Android if they manage to find a way to keep jailbreakers at bay.
     
  6. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,115
    Thanks Received:
    651
  7. Guy1717

    Guy1717
    Expand Collapse
    iPF Novice

    Joined:
    Mar 27, 2011
    Messages:
    75
    Thanks Received:
    0
  8. SikYou

    SikYou
    Expand Collapse
    iPF Novice

    Joined:
    Dec 25, 2012
    Messages:
    65
    Thanks Received:
    7
    You don't have to do anything ;-) But if you want .2 you have to upgrade now (or very soon). The fix in .2 is minor IMO and unless you are affected then there is probably no point in upgrading.
     
  9. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,115
    Thanks Received:
    651
    We are not here to tell you what to do ;)

    You are not on the latest jailbreakable version of IOS. You need to make the decision about whether you are comfortable with that or not. Whilst fairly unlikely, if you find out there is an issue with 6.1.1, which is fixed with 6.1.2, and you chose not to install it, then you won't have that option once 6.1.3 is out.

    The choice is yours :D
     
  10. Rolleicord

    Rolleicord
    Expand Collapse
    iPF Novice

    Joined:
    Feb 10, 2013
    Messages:
    50
    Thanks Received:
    0
    Wow!! They closed the jb window in just less than a month. This is sad news. Luckily I have both my iPads jailbroken :D. Maybe I should download the relevant ipsw (?) just in case someone figures out the blob thingy.
     

Share This Page



Search tags for this page
evasi0n 6.1 .3
,
invasi0n 6.1.3
,
invasi0n 7.0.2
,
invasi0n for ios 6.1.3
,
invasi0n jailbreak
,

invasi0n jailbreak 6.1.3

,
jailbreak
,
jailbreak 6.1.3
,
jailbreak ios 6.1 .3
,
jailbreak ipad 6.1.3