Using an external keyboard with the iPad

Discussion in 'iPad General Discussions' started by mkmouse, Sep 20, 2013.

  1. mkmouse

    mkmouse iPF Noob

    Joined:
    Sep 20, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    This question may have already been asked numerous times; however I did not locate any related threads on the subject through the search line so I'll put this question out to see if anyone can assist me. I recently purchased a Targus remote keyboard to use with my iPad since I use my Word processor a lot and I prefer the external keyboard for this. It works fine except for one quite annoying problem. The popup keyboard continually 'pops up' on every application that i use when I have the external keyboard connected via bluetooth. What makes this so annoying is the fact that the popup keyboard assumes temporary focus as the input device for the application which causes the external keyboard, (the one I want to be the primary device) to omit characters. I have to hit the space bar repeatedly on the remote keyboard to regain focus to the application before I can resume typing once the internal keyboard pops up (which is only a few seconds later once I have stopped typing). This annoying problem actually negates the use of the external keyboard as far as I'm concerned. I was expecting there to be a configuration parameter that would disable the internal popup keyboard; albeit, the operating system should be smart enough to know when an external keyboard has been connected and would disable the internal keyboard popup function without having to be told. Does anyone know of a way to disable the internal keyboard?
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,660
    Thanks Received:
    1,882
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,088 / 0
    It sounds as if you have a glitch in the connection. The iPad keyboard should automatically never appear when a wireless keyboard is connected.

    The only thing I can think of to fix this is to go to your Settings app and "forget" the Bluetooth key board. Then, try to re-pair it.

    Or, maybe try a restart or a reset of the iPad. To do (apologies if you know):

    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears.

    If that doesn't help, try this last step...

    Reset: Hold both the power and home buttons until the screen goes dark and the Apple logo then appears (the slide to unlock screen may or may not appear). Once the logo appears, release the buttons. After a time, your homescreen will appear. Please note that it may take some time for the Apple logo to appear or for your homescreen to appear (or both). This is normal. Eventually, the homescreen will appear.

    Hopefully, one of those solutions will help.

    Good luck and do let us know how you get on.

    Marilyn
     

Share This Page

Search tags for this page
can external keyboard cause problems with ipad 2
,
disable ipad internal keyboard
,
disable the power button on the external keyboard for an ipad
,

keyboard continually appearing on ipad

,
what is a good typing app for ipad external keyboard