1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

URGENT : Problem with iPad 2 iPod App

Discussion in 'iPad Help' started by TheGap, Nov 20, 2012.

  1. TheGap
    Offline

    TheGap iPF Noob

    Joined:
    Nov 20, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    South Africa
    Ratings:
    +0 / 0
    I have a problem with my iPad 2’s native music and video application (iPod). There are a few aspects to this problem so I need to ask with respect please whether there is anyone who has had EXACTLY the problem I am experiencing. Please don’t offer suggestions if you have not personally encountered this problem as I have found many ‘suggestions’ online for what ‘may’ be wrong but none of them have helped. I’m looking for factual help from someone who has also experienced this problem. The problem started about a month back and this is what has transpired ...

    I plugged the iPad in one day and opened iTunes and it told me that iTunes could not read the contents of the iPad. A Google search showed a number of suggestions as to how to fix this using a program called iFunBox - which I did. I deleted a file called ‘iTunesCDB’ (after backing it up of course). Re-connected and re-opened iTunes and it did indeed connect to my iPad. Since then any music or video that I have transferred to the iPad has played back in a distorted fashion. The music and video both skip erratically. I restored the original ‘iTunesCDB’ file through iFunBox but the problem persisted with the choppy transfer of files.

    I use my iPad for performance (my wife and I sing publically with backing trax etc). Up until a month back everything worked perfectly. I also use an app called Sound Cue which is for theatre productions (which I also do sound for). This app was not cheap at $14.99. It allows music to be loaded from the iPod library on the iPad and played one track at a time - each one being fired manually, individually. This is ideal. However – it is useless at the moment because the quality of the music is not fit for public performance with it being distorted. I tried finding another music player that I could transfer music to the iPad wirelessly with, thinking it had something to do with the iTunes app on the iPad (and the iPod) itself. I downloaded HDPlayerPro and it did indeed work successfully. Transferring music and video wirelessly resulted in perfect quality playback – however not in the iPad’s iPod (the native player). I need this as Sound Cue only works by extracting music from the iPod.

    Over this past weekend I restored the iPad to its factory settings after downloading the firmware for iOS6.01. Technically I was left with an iPad ‘out of the box’. It should have worked but when I transferred music across using iTunes it was still choppy and distorted. I need to say at this point that there is nothing wrong with the files themselves – they work perfectly when I transfer them wirelessly to a 3[SUP]rd[/SUP] party app. SO – I decided to investigate setting up iTunes to wirelessly sync with my IPad. Followed the instructions and set it up and this morning when I switched on everything to see whether I could transfer wirelessly I am back to square one with ‘iTunes cannot read the contents of the iPad’!!!! I then did some more research to see if there is an alternative to iTunes and discovered ‘PhoneTrans’. Connected – transferred a few music files to the iPad – result ..... choppy distorted sound!!! I now do not know what to do! Video and Music work perfectly if I transfer them to a 3[SUP]rd[/SUP] party app wirelessly but not if I transfer them via iTunes USB to the iPod. I need them to play from the iPod.

    My questions :

    1.What is the proper solution to the ‘iTunes cannot read the contents of the iPad’ issue. Restoring to factory settings has not helped.
    2. How do I set up iTunes to wirelessly sync with my iPad if it won’t read the iPad.
    3. Is there a 3[SUP]rd[/SUP] party app that will transfer wirelessly that will allow me to fire the tracks individually for theatre purposes. Something like SoundCue (which loads music from the iPod) Please look up SoundCue in the App Store to see what I am meaning.
    4. Is there a way of doing any sort of diagnostics on the iPad’s iPod app to ascertain what the problem is?
    Please help me if you have had the same problem. My logic tells me there is something faulty with the iPad’s iPod itself – but this should have rectified with a full restore ... surely?

    Thanks

Share This Page