Slow internet connection with Hughesnet satellite

Discussion in 'iPad 2 Forum' started by Mr.Chips, Oct 7, 2015.

  1. Mr.Chips

    Mr.Chips
    Expand Collapse
    iPF Noob

    Joined:
    Aug 29, 2012
    Messages:
    1
    Thanks Received:
    0
    We recently got Hughes-net satellite internet service and I don't understand why the Ipad 2 is so slow opening You Tube videos.

    The HughesNet internet speed figures are Download = 18.9 Mbps, upload = 1.4 Mbps and Ping 856

    I purchased a new NetGear R6250 AC 1600 Dual Band Gigabit.

    With the above speeds I opened eight YouTube videos of various lengths and the average time for them to start running on the Ipad2 was 2.2 minutes.

    I opened the same YouTube videos of various lengths and the average time for them to start running on my WiFi connected Laptop and it was 6 seconds.

    Why is there such a difference between the Ipad and laptop youtube open/run time.

    I have talked to HughesNet, Netgear and Apple to no avail.

    I hate to add more length to this question but maybe this will help or further confuse but here goes.
    My previous internet provider was a line of site type with a download speed of 5.1 Mbps and Upload of 1.6 Mbps and Ping = 31. The average time for the Ipad toopen/run a youtube was just 3 seconds. I switched internet providers because they frequently were down for up to 5 days.

    Thanks

    HH
     
  2. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    6,875
    Thanks Received:
    6,016
    Hello and welcome to the forum! :) Since you've talked to the three main sources related to your issue including Apple, not sure that I can help much at the moment but do have some additional questions that may be useful: 1) What iOS is installed on your iPad 2 (and did any recent upgrades/updates affect this behavior); 2) Is the DL (download) speed above being measured on the iPad or your laptop, and if on the iPad which site/app are you using; 3) Are you DL speeds the same on the iPad and the laptop, if compared; 4) How are you viewing the videos on both devices, i.e. via a web browser and/or an app on the iDevice, and if a browser on the iPad, have you tried different ones (e.g. Atomic Web or Puffin, which I also use); and 5) Have you tried to 'Reset' the iPad (if not familiar w/ the procedure, hold down both the ON-OFF & HOME buttons until the Apple logo appears, then release both and allow the device to reboot). Dave
     

Share This Page


Search tags for this page

hugesnet slow on ipad

,

hughes net new satelites forum