Restoring iPad 2 to 4.3.3 throws error at 99%

Discussion in 'iPad Hacking' started by xbriansg36x, Aug 2, 2011.

  1. xbriansg36x
    Offline

    xbriansg36x iPF Noob

    Joined:
    Jul 29, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I tried to restore my 4.3.3 but that was a no go. Now I'm on 4.3.5 and trying to downgrade. I put the ipad into DFU mode, then I ran TU in the background with TSS on, and requested the shsh from cydia. I opened up ports 80 and 443. Then ran itunes restore. It got to about 99% and threw me error 1013. Am I doing something wrong cause this is really starting to piss me off. :mad:
  2. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,479
    Thanks Received:
    1,737
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,864 / 0
    A lot of people were having this same issue. Turns out there was a problem with Tiny Umbrella. It has just been updated to version 5.00.08. Is that the version you have?

    If no, get that version and try again. A lot of people have had success now that TU is updated.

    If you are already using it, let us know and we'll try something else.

    Marilyn
  3. xbriansg36x
    Offline

    xbriansg36x iPF Noob

    Joined:
    Jul 29, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes I am running the new version. is it because i changed the host file to cydias ip instead of apples maybe? I really dont get why it is giving me such a problem.
  4. f4780y
    Online

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0

Share This Page

Search tags for this page

error 3 when restoring ipad

,

tu