Private Browser Warning. I need to keep the private browser on so I can use AutoFill.

Discussion in 'iPad Air Forum' started by Larry69RT, Dec 11, 2015.

  1. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
    How can I get rid of the brown page private browser warning that pops up all the time.
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,598
    Thanks Received:
    6,441
    Tap the double square icon in the top right corner, then tap on the Private button (so that it is no longer highlighted). Safari will go back to showing a white toolbar.

    When Safari shows a gray toolbar with white icons you are in Private Browsing mode. This mode increses privacy by no allowing the retention of cookies, histrory, and a few other thigns. Apparently it also prevents auto-fill, which was something I did not know.
     
  3. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
     
  4. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
    Thanks for checking this thread, I understand how to turn private browsing on and off. What I don't understand is why having private browsing on is the only way my auto fill will work. I must be missing something somewhere. Then there's that brown page warning that makes you do a extra step, which is a PITA.
     
  5. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,598
    Thanks Received:
    6,441
    Hm. In that case I have no idea what is going on. Auto-fill should work without having to turn Private Browsing on, and I've never heard of a brown page warning of any type. Both the page approach (instead of a dialog box) and the color brown sound unlike Apple. Just weird.

    Can you supply a screenshot of the offending page? If there is any private or sensitive information you can use an app like Skitch to obscure it.

    Edit: I haven't had Auto-Fill turned on for a long while, so it's possible that something fundemental has changed; but I'm kind of doubting it.
     
  6. ardchoille

    ardchoille
    Expand Collapse
    iPad Addict

    Joined:
    Apr 21, 2012
    Messages:
    1,471
    Thanks Received:
    446
    I use auto-fill for passwords in non-private mode in Safari and it works in iOS 9.2.
     
  7. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,384
    Thanks Received:
    9,083
    It works for me as well.
     
  8. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
     
  9. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
    This is the screenshot of the offending page. I have the latest IOS and when I turn off private browsing, my autofill doesn't work.

    file:///Users/larrydunbar/Pictures/Photos%20Library.photoslibrary/Thumbnails/2015/12/12/20151212-134443/Tnpn8nPxSS6w%25Fh9K9MTHg/thumb_IMG_0464_1024.jpg
     
  10. Larry69RT

    Larry69RT
    Expand Collapse
    iPF Noob

    Joined:
    Nov 7, 2015
    Messages:
    9
    Thanks Received:
    0
    I do want to thank all those who've replied. I may just have a glitch somewhere in my IOS as others don't seem to have a problem. I'm not the brightest bulb on the tree when it comes to IOS and the glitch may very well be "pilot error" on my part.
    Thanks again to all.
     

Share This Page