Posting problems

Discussion in 'iPad General Discussions' started by scifan57, Sep 19, 2012.

  1. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    Just a few minutes ago I noticed that I can't reply to posts in a thread unless I'm quoting a previous post. If I try to reply without quoting, the send button doesn't work. Has anyone else noticed this problem?
  2. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    Me, too, I'll let the forum tech folks know.....obviously I had to quote you to agree with you....lol!

    The Archangel
  3. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    This is on iPads running both iOS 6 and iOS 5.1.1, so is obviously isn,t a direct result of the iOS 6 update.
    If I want to post without quoting, I have to go to the website instead of the app.:(
  4. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    Just checking.

    Sent from my iPhone using iPF
  5. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    Well that is strange, mine was fine right up until the iOS 6 upgrade. Did it start at the same time on both (BTW, I've given the link to this thread to the guru's who are locked in the basement at IPF Towers so any info that you can provide may help them resolve the issue)?

    The Archangel
  6. TheRambler
    Offline

    TheRambler Super Moderator Staff Member

    Joined:
    Jun 19, 2011
    Messages:
    3,077
    Thanks Received:
    124
    Trophy Points:
    63
    Location:
    Lancashire, England.
    Ratings:
    +125 / 0
    Mines still fine, not updated to iOS 6 yet
  7. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    Apparently, I first noticed it when I tried to reply to a post on my newly updated iPad 3. I then tried it on my other iPad 3 which hasn't yet been updated and had exactly the same problem.
  8. TheRambler
    Offline

    TheRambler Super Moderator Staff Member

    Joined:
    Jun 19, 2011
    Messages:
    3,077
    Thanks Received:
    124
    Trophy Points:
    63
    Location:
    Lancashire, England.
    Ratings:
    +125 / 0
    First post was on net, this one on IPF app
  9. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    I just made this post from my iPod, using the forum app and it obviously works with my iPod, which is still on iOS 5.1.1, by the way.
  10. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    FWIW, I'm on an iPad 2!

    The Archangel
  11. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    And I'm now posting from my un-updated iPad 2, same problem.
  12. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    I noticed that TheRambler had no problems and you're both located in the UK. So the problem, whatever it's cause, isn't strictly regional in nature.
    Last edited: Sep 19, 2012
  13. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    Clearly not regional, iOS specific (5 or 6) or iPad specific (2 or 3).

    The Archangel
  14. darkangelwitch
    Offline

    darkangelwitch iPad Fan

    Joined:
    Jun 16, 2012
    Messages:
    282
    Thanks Received:
    10
    Trophy Points:
    18
    Ratings:
    +10 / 0
    I am not having any problems either, not upgraded to ios6 yet and am in the UK on and ipad3

    Dark Angelwitch (Surrey)
  15. Amy Rose The Hedgehog
    Offline

    Amy Rose The Hedgehog iPad Ninja

    Joined:
    Jun 22, 2012
    Messages:
    1,625
    Thanks Received:
    19
    Trophy Points:
    0
    Ratings:
    +19 / 0
    I've never noticed this :/ maybe it's a glitch?
  16. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    I'm posting from my updated iPhone 4S and encountered the same problem.
  17. Bluray
    Offline

    Bluray iPad Fan

    Joined:
    Apr 8, 2011
    Messages:
    255
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Johannesburg
    Ratings:
    +3 / 0
    Must be a glitch regarding iOS6 and Tapatalk. Why I say this is because most are having this issue only after the update.
  18. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    It happens on my updated ipad as well as both of my un-updated iPads as well as my updated iPhone. This means it cannot be a direct result if the update. Also, I don't use Tapatalk.
  19. SimoneLouise28
    Offline

    SimoneLouise28 iPF Novice

    Joined:
    May 9, 2012
    Messages:
    39
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +0 / 0
    I have the issue when I type my "send" button can't be presses but if once you finish typing just press "return" you will find you can then send.
  20. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,262
    Thanks Received:
    2,229
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,536 / 1
    What do you know, it works.

    It's still a workaround, though, and doesn't solve the initial problem.

Share This Page