Outlook "Send" button greyed out.

Discussion in 'iPad 3 Forum' started by bjt000, Apr 10, 2014.

  1. bjt000

    bjt000 iPF Noob

    Joined:
    Apr 10, 2014
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Uk
    Ratings:
    +0 / 0
    I can receive and reply but can't send new messages.
    This happened a few days ago and I have the same situation with my iPhone.
    My PC account is fine.
    I've tried the suggestions here:
    iPad Can't Send Emails - Troubleshooting Steps

    Switching on and off has no effect.
    In the second suggestion I don't get an SMTP box.
     
  2. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    14,147
    Thanks Received:
    5,124
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +6,655 / 8
    Hi, welcome to iPF!

    When there's something wrong with the Mail app, the easiest solution is to delete the account in Settings - Mails, Contacts, Calendars and reinstall it. If there's something wrong with SMTP settings (I don't get them either), that should be solved by then.

    You could also reset your device. This won't remove any data or settings: press and hold Home and Power button until the Apple logo appears. Release both and let the iPad power up on it's own.

    Force closing the Mail app could help as well:
    Double tap the Home button to reveal the multitask bar.
    In iOS 6 tap and hold the app icon until they all start to wiggle, delete the app.
    In iOS 7 slide the thumbnail (picture) above the app icons towards the top of the screen.

    Hope that helps.
     

Share This Page

Search tags for this page
email from contacts sent greyed out
,

ipad apple mail send greyed out

,

ipad contacts greyed out

,
iphone 6 email send button greyed out 2015
,
iphone 6 grey out email send
,

iphone 6 plus send button grayed out

,
send button grayed out ipad email
,
send button grayed out ipad email exchange
,

send button greyed out on iphone mail

,
why is my send button on ipad email grayed out