outgoing mail sound stopped working

Discussion in 'iPad Help' started by bluewatersailor, Oct 10, 2011.

  1. bluewatersailor

    bluewatersailor
    Expand Collapse
    iPF Noob

    Joined:
    Oct 10, 2011
    Messages:
    2
    Thanks Received:
    0
    Anyone know what caused the neat "fly away" sound when e-mail leaves the ipad 2 on its way to its destination suddenly stopped working?
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    Have you accidentally activated the Mute function - either by the switch by the side of the volume control or by the soft switch in the multi-task bar? Either location can be programmed to be the Mute function, it's settable in the 'Settings' menu and it mutes 'system' sounds, such as the email sound.

    Tim
     
  3. bluewatersailor

    bluewatersailor
    Expand Collapse
    iPF Noob

    Joined:
    Oct 10, 2011
    Messages:
    2
    Thanks Received:
    0
    Thank you so much Tim. I changed the setting of "lock rotation" to "mute" function, unmuted it with the small button next to volume control and the outgoing e-mail sound now works.
     
  4. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    Great news!!

    Have a great evening - I LOVE that outgoing email sound too.....

    Tim
     

Share This Page



Search tags for this page
facebook outgoing mail sound
,
how to set sounds for outgoing mail on ipad air
,
imac outgoing email sound
,
ipad email sound not working
,

ipad sent mail sound not working

,
mac mail 7.0 sound stops working
,
mail sounds not working on ipad
,
no sound for incoming or outgoing mail on mac
,
outgoing e-mail sounds
,

outgoing mac mail sound stopped working