1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad outgoing email advice... It's set up, that's not the issue

Discussion in 'iPad Help' started by xpesrx, Jun 12, 2011.

  1. xpesrx
    Offline

    xpesrx iPF Noob

    Joined:
    Jun 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hey Guys - -
    Weird question probably. I have set up my outgoing email according what I've seen for Gmail. Which works great... I can send emails and they show up at the destination.

    The problem is, I just want to use Gmail's outgoing server, I want to use my own email address. When I send email using Gmail's server, it comes up as if it came from my Gmail account and not my own domain email address.

    My domain doesn't have an outgoing email server.... On the iphone it's not an issue, it goes through cmwx.com or whatever it is... but with the iPad WiFi only.. I cant use that outgoing server....

    Any suggestions?
  2. Fr0st
    Offline

    Fr0st iPF Novice

    Joined:
    Jun 7, 2011
    Messages:
    60
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Saudi Arabia
    Ratings:
    +0 / 0
    Just to be clear, did you go to: Settings>Mail>Add Account>Other>Filled in the Details?
  3. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    120
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +120 / 0
    I think I understand your problem. When you're using 3G on your iPhone the server lets you send email because it can authenticate your identity whereas, from the iPad using WiFi, it has no way of checking who you are. The so-called 'Port 25 relay' problem. Does your service provider support SSL and Port 465 authentication? I'm assuming the answer is probably 'no' and that's why you're using Gmail. I have the same problem with my service provider and have adopted the same solution and have the same problem! My workaround is to automatically forward all received Gmail to my service provider's email server - well, it's not really a workaround I guess. But, if you haven't done, it might be worth checking if your service provider supports authenticated email sending - then the problem goes away....

    Tim
  4. xpesrx
    Offline

    xpesrx iPF Noob

    Joined:
    Jun 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes, Frost I've set up everything like you say here and it works...wroking/function isn't really the issue.....

    Yes Tim, that's exactly right...and I've done that too...for receiving mail.... the problem I have is that I want all mail to appear to come from my domain email address and not gmail....even though I used their outgoing server... normally I can just set the "reply to" or "description" settings to my domain email address.... but I dont see those options on the ipad... and my efforts to put it in the description of the POP section didnt help it at all

Share This Page

Search tags for this page

cmwx server

,
how do you set up ipower email account on ipad
,

how to set up email outgoing server on ipad

,
ipad mail advice
,
iphone 5 incoming mail server ipower
,
iphone setting for ipower email
,

ipower email on ipad

,

ipower email settings iphone

,
ipower for ipad email set up
,
ipower ipad email
,
ipower ipad settings
,

ipower iphone email settings

,

ipower mail for ipad

,
ipower webmail settings for iphone
,

set outgoing mail on ipad

,
set up ios mail for outgoing gmail
,
seting up ipower email on iphone
,

setting up ipower email on ipad

,
setting up ipower email on iphone
,
using ipower email on ipad