1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Mail always uses personal hotmail account for outgoing messages

Discussion in 'iPad Help' started by Mrsun65, Jan 31, 2013.

  1. Mrsun65
    Offline

    Mrsun65 iPF Noob

    Joined:
    Jan 31, 2013
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have two email accounts set up on my iPad: a work exchange account and a personal hotmail account. Every outgoing e-mail shows as being from my hotmail account. This happens even when sending from my work account and with my work account set as default. I removed my hotmail account and it worked, but started again when I set it back up. it's like the hotmail account overrides my settings. Please help!
  2. therealriley
    Offline

    therealriley iPad Junkie

    Joined:
    Mar 19, 2012
    Messages:
    552
    Thanks Received:
    21
    Trophy Points:
    0
    Ratings:
    +21 / 0
    When sending a new email. Remember to tap twice on the email box saying CC,BC,FROM (yourhotmail@address) and you should see a box appear that gives you the option on which account you want the email sent from. See my screenshot. Hope it helps.

    Attached Files:

  3. Mrsun65
    Offline

    Mrsun65 iPF Noob

    Joined:
    Jan 31, 2013
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for the reply. The crazy thing is that the "From" line selects the work e-mail address (correctly), but upon receipt the e-mail still shows as coming from my personal Hotmail account.
  4. therealriley
    Offline

    therealriley iPad Junkie

    Joined:
    Mar 19, 2012
    Messages:
    552
    Thanks Received:
    21
    Trophy Points:
    0
    Ratings:
    +21 / 0
    Ive not seen that before so ensure the from email is always correct before you send its easy to overlook it. In your email do you see all emails in one box? Press back and select the appropiate account first but you will have the inboxs at the top and the full in/out box below, select the work account from the below option and your email will default from there. Hope that makes sense :)
  5. IOShowtodude
    Offline

    IOShowtodude iPF Novice

    Joined:
    Feb 1, 2013
    Messages:
    11
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    -Open Mail App -Tap Mailboxes(top left) -Sidebar should say Inboxes and accounts -select the account you want to send the email from -creat new message -the email the message is from is the account you selected-

    Attached Files:

    Last edited: Feb 1, 2013
  6. Mrsun65
    Offline

    Mrsun65 iPF Noob

    Joined:
    Jan 31, 2013
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I'm doing all these things, but still have the issue. Here is an example. There are two email addresses: email1 and email2. I open the account for email2, compose a message and make sure the 'from' line says email2. I send the message and when it is received it shows as coming from email1 -- every time. Email2 is also set as the default account, by the way.

    I know this doesn't make sense, which is why I need help. I'm usually pretty good at troubleshooting theses types of things, but this is so strange I can't figure it out.

    I really appreciate all of your attempts to help!
  7. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,980
    Thanks Received:
    1,843
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,985 / 1
    To to Settings > Mail, Contacts, Calendars, and select your HotMail account. Select the Account line (has your email address in it). Either in this view or the Advanced view you will see an SMTP settings. Select it.

    There should be a Primary server. This should be your hotmail server. There may be secondary servers. These are usually your other accounts' SMTP servers. Turn them all off.

    There is a good chance that your hotmail will stop working at all. It should have been using the primary server, and only using the others if that did not work. The easiest way to correct a bad SMTP server is to delete the account and add it again. Actually, maybe you should just try that first..

    I'm not sure this will correct your problem, but it's all I can think of at the moment.
  8. Mrsun65
    Offline

    Mrsun65 iPF Noob

    Joined:
    Jan 31, 2013
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    You're (indirectly) a lifesaver, Twerpoet. I was trying the steps you mentioned and just wasn't seeing any SMTP settings. I also realized I was seeing slightly different options than the last time I checked. I didn't understand how that could be, until I remembered updating the OS a couple days ago. On a hunch, I tested this issue again and it worked! I can only guess there was a glitch that was fixed in the update. Thank you all for your help!
  9. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,980
    Thanks Received:
    1,843
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,985 / 1
    No problem. No matter how it got fixed, it's the being fixed part that is important.

    Here is how to find your SMTP settings, if it ever comes up again. It may be a bit different for the Hotmail account, but not drastically so.

    SMTPSettings.jpeg


    Hold in mind, I don't believe that using an alternate SMTP server will change the From address in an email, but it seemed worth trying at the time, lacking any better ideas.


    Edit. Replaced attachment with larger version, due to complaint about readability in another thread. It's still not great, but better. Since I already know what it says, it's easy to overlook whether it can actually be read. Guess I should look closer at these things before I post. :)
    Last edited: Feb 5, 2013

Share This Page

Search tags for this page

lines upon lines, cant read email