Not able to downgrade...

Discussion in 'iPad 2 Forum' started by vtlrockz, Apr 28, 2012.

  1. vtlrockz

    vtlrockz
    Expand Collapse
    iPF Noob

    Joined:
    Apr 28, 2012
    Messages:
    1
    Thanks Received:
    0
    I have an iPad 2 gsm on ios 5.1 and have shsh blobs for 4.3.3 . I tried to follow the guides on internet to downgrade it. It says me to enter pawned DFU mode but redsn0w shows an "No operations supported for this device" error. If I try to restore it normally it shows an iTunes error 1 and goes to recovery mode after restoring. Even fixing recovery mode through TinyUmbrella doesn't work.

    Thanks in Advance.
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,884
    Thanks Received:
    2,207

Share This Page



Search tags for this page

ipad 2 (gsm) blobs