No sound volume selector

Discussion in 'iPad General Discussions' started by Hobby welder, Oct 24, 2013.

  1. Hobby welder

    Hobby welder iPF Novice

    Joined:
    Jun 26, 2013
    Messages:
    16
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    So, after the bug fixes for IOS 7 that came around last night (for me anyway), I lost my volume selector. I cannot change the sound and or turn it on. I've tried factory settings, resetting etc etc, any ideas?

    Has anyone else had this problem?
     
  2. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    13,756
    Thanks Received:
    4,678
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +6,063 / 8
    If you haven't already done so: reset your iPad by pressing and holding Home and Power button at the same time until the Apple logo appears.

    Take a look at your settings: what is your side switch set to? Try changing it's position and see what's happening.
    Also in Settings: Sounds - look at "Change with buttons" - is this enabled?
    In Settings - Music: Volume Limit is turned off?
     
    Last edited: Oct 24, 2013
  3. Hobby welder

    Hobby welder iPF Novice

    Joined:
    Jun 26, 2013
    Messages:
    16
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    Yeah, tried reset, the side switch vanished. Factory settings, limit off, nothing that would limit it.
     
  4. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    13,756
    Thanks Received:
    4,678
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +6,063 / 8
    Take a look at the connector of your iPad. Clean it with a soft brush, very cautiously.

    Another possibility: some games mute sound without you recognizing. Force close all apps, maybe this will help: double tap Home button to reveal multitask bar, then slide thumbnails above app icons towards the top of the screen.

    If you used headphones, plug them in and out a few times.


    One more setting that you could take a look at: Do Not Disturb, and what's enabled there.
     
    Last edited: Oct 24, 2013

Share This Page