Newbie struggling with emails

Discussion in 'New Member Introductions - Site Assistance' started by moults, Sep 3, 2011.

  1. moults

    moults iPF Noob

    Joined:
    Sep 3, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi Guys
    I finally bit the bullet today and purchased my 1st Ipad, a 32gb with 3g etc. I am having fun but am really struggling with emails as i have set up 2 accounts both work and personal. I can and have recieved emails on both accounts but neither will let me send mail. It keeps coming back with the server will not allow relaying problem.

    I know i have the correct passwords etc but despite lots of experience with laptops and PC's this one has me pulling my hair out. Any help would be much appreciated as this is my main reason for purchase.

    Cheers
     
  2. Gabriel1

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    Hi there and welcome.

    See if this thread helps http://www.ipadforums.net/ipad-help/34738-cannot-send-mail.html

    There is lots of good advice and info on here plus plenty of members all too willing to help with any problems.

    Remember, search is your friend.......and please don't forget to read the rules http://www.ipadforums.net/forum-rules-help-info/2119-forum-rules-everybody-please-read.html & hacking section rules for all you jail breakers (and would be jail breakers) http://www.ipadforums.net/ipad-hacking/2892-hacking-section-rules-please-read.html

    We also have an app for this forum. A link to download the app is: Discussion Forum for iPad Users for iPhone, iPod touch, and iPad on the iTunes App Store

    The Archangel
     
  3. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    Yes - this is the 'Port 25 relay' problem. You'll need to switch to SMTP with SSL and port 465 or 995. This is a secure log in for sending email. Without SSL there is no log in and your email service provider cannot identify you if you're not on a 'known' network.

    You'll find several threads - see the one in Gab's post - that tell you how to make the necessary change. It's fairly straightforward.

    Tim
     
  4. moults

    moults iPF Noob

    Joined:
    Sep 3, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for the answers chaps but it still won't work. It sits verifying for ages and then says it can't do it?
    I have tried both 465 and 999 Server Ports.

    Any other ideas would be much appreciated.
     
  5. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    OK - did you set up a new account with SSL and SMTP; you need to have SSL enabled and the password and account name included? It's also possible that your service provider doesn't support SSL - so check with them if they do, if not there's a 'workaround' (I use this workaround myself because I'm in the same situation but, if they support SSL, that's the easiest way forward).

    Tim
     
  6. moults

    moults iPF Noob

    Joined:
    Sep 3, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Tim
    Unfortunately Orange doesn't support SSL, can you let me know the workaround. Also while i am asking i assume there will be different smtpo setting for outgoing mail when i am using the 3G as opposed to my home wi fi. I have a rolling contract with 3 for the ipad and don't have a clue what their smtp etc will be.

    Steve
     
  7. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    First of all, I use '3' too and you can stick to the same email settings for WiFi and 3G. They're independent of the carrier.

    The workaround that I use is to create a 'hybrid' account - I send from gmail but receive on my normal service provider. This is because gmail does support SSL. Of course, this shows my email as having originated from gmail but I set up an automatic mail forward from my gmail account to my normal email service provider. So I send all my email from gmail and still receive on my 'normal' email account, albeit indirectly via gmail.

    Tim
     

Share This Page