Need help

Discussion in 'iPad Hacking' started by Pichon617, Jun 22, 2011.

  1. Pichon617
    Offline

    Pichon617 iPF Novice

    Joined:
    May 7, 2011
    Messages:
    53
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brockton,MA
    Ratings:
    +0 / 0
    I JB my iPad on 4.3.3 CYDIA not working how it should need help how to delete & reinstall

    WITHOUT RESORTING PLEASE HELP ME

    Sent from my JB iPad using iPF
  2. graywolf
    Offline

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    ...
    More info please? Did you just jailbreak and it doesn't work? Did you just install something? What?

    Don't come crying here and expect us to read your mind. It's pretty difficult to be psychic over the Internet. :D
  3. Pichon617
    Offline

    Pichon617 iPF Novice

    Joined:
    May 7, 2011
    Messages:
    53
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brockton,MA
    Ratings:
    +0 / 0
    My sources are all gone then some came back I looked in Ifile no sources show up

    Sent from my JB iPad using iPF
  4. Pichon617
    Offline

    Pichon617 iPF Novice

    Joined:
    May 7, 2011
    Messages:
    53
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brockton,MA
    Ratings:
    +0 / 0
    I also deleted a app that is not good to talk about here starts with In

    Sent from my JB iPad using iPF
  5. graywolf
    Offline

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    Sooo.....

    More info.
    Answer these questions;

    -When did you jailbreak?
    -what have you recently installed? (don't mention illegal stuff, I can't help you with that)
    -what does Cydia do when it doesn't work?
    -what have you done since the Cydia meltdown?
  6. Pichon617
    Offline

    Pichon617 iPF Novice

    Joined:
    May 7, 2011
    Messages:
    53
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brockton,MA
    Ratings:
    +0 / 0
    Since the 4.3.3 upgrade JB with redsnow
    I deleted a few repos that are no use for me
    It won't let me DL anything keep getting repo errors

    Sent from my JB iPad using iPF
  7. graywolf
    Offline

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    So you are just having repo issues?
  8. Pichon617
    Offline

    Pichon617 iPF Novice

    Joined:
    May 7, 2011
    Messages:
    53
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brockton,MA
    Ratings:
    +0 / 0
    Yes sir can u help

    Sent from my JB iPad using iPF
  9. graywolf
    Offline

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    Re add the repos. Not much else you can do.

Share This Page