My iPad 3 7.1 is too slow

Discussion in 'iPad 3 Forum' started by rsachi, Mar 24, 2014.

  1. rsachi
    Offline

    rsachi iPF Noob

    Joined:
    May 2, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    See the screen shots of Speedtest.net done at the same time and place between iPad and Sony Xperia Z 4.3

    image.jpg

    image.jpg

    What's wrong!? It used to be OK till recently. I have updated to 7.1
  2. TheInfamousNerd
    Offline

    TheInfamousNerd iPad Junkie

    Joined:
    Nov 7, 2013
    Messages:
    915
    Thanks Received:
    156
    Trophy Points:
    43
    Location:
    Well, that's a secret...
    Ratings:
    +178 / 1
    Do you have many wi-fi using apps running in the background? That may have caused that. Also did you try a hard reset?

    ~S~
  3. rsachi
    Offline

    rsachi iPF Noob

    Joined:
    May 2, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Please let me know how to do a hard reset.
    I do not have too many wifi running apps at the same time.
    You can see the speed diff is > 10 x
  4. The OB
    Offline

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,099
    Thanks Received:
    932
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +1,014 / 1
    Hi rsachi, do this:
    Simultaneously hold down the On/Off and Home buttons until the screen blacks out. Keep holding both until the Apple logo appears and then let both go. Then wait until your wallpaper appears. Restart your iPad.
    Strange that your Upload speed (as before) is now so much faster than Download. Are you actually experiencing such slow downloads or it that slow speed showing on the app? Perhaps you could delete that app and reload it again and test the speed again. Let's know how you went after the reset.
    Andrew


    Sent from Oz using Tapatalk
  5. rsachi
    Offline

    rsachi iPF Noob

    Joined:
    May 2, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Ok, done. Still the problem persists

    I have been doing this hard reset every day.
    The speed issue is quite bad,
    Please note the two Speedtest shots are for an iPad and a Sony Xoeria Android phone taken at almost the same time in the same place at home.

    Could you tell me if the iPad may have suffered due to some hard knock?

    Thanks.

    PS the upload speed is high, but I am worried about the download speed. But both are much higher than iPad in the Xperia.

Share This Page