My email underlines all my words in french, i want it to recognize french as default language

Discussion in 'iOS 8' started by Luy2106, Nov 8, 2014.

?

all my french words are underlined in ipad mail,it is my mother tongue

Poll closed Nov 15, 2014.
  1. 10

    0 vote(s)
    0.0%
  2. 10

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. Luy2106

    Luy2106
    Expand Collapse
    iPF Noob

    Joined:
    Nov 8, 2014
    Messages:
    1
    Thanks Received:
    0
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,664
    Thanks Received:
    9,641
    Hi, welcome to iPF!

    Do you use a French keyboard when typing?

    Look at Settings - General - Keyboard. If there's no French keyboard, add it. When you start typing, take a look at the keyboard you're using: tap the key between the numbers and microphone key. If the French keyboard is not enable (coloured), tap it to select it. This should help.
     

Share This Page