iTunes store and other apps in French! Help!!!

Discussion in 'iPad 3 Forum' started by Greasy rani, Jul 9, 2012.

  1. Greasy rani

    Greasy rani iPF Noob

    Joined:
    Jul 9, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Tucson AZ
    Ratings:
    +0 / 0
    Hello all,

    I'm new to the site and new to iPads in general, but I just got this new iPad3 from my work and it seems to work fine until I go into my app store or iTunes itself... It seems to want to default to the French version. Now if I go to support (or the French version of support) it takes me to the webpage and defaults back to English!!! I'm very confused... Anyone seen this before??? My best guess is I have the French option checked somewhere inside the app but can't find it to get back to English, can anyone walk me through this?
     
  2. coolstuffs

    coolstuffs iPF Novice

    Joined:
    Jun 1, 2012
    Messages:
    87
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    NY
    Ratings:
    +2 / 0
    See if this work for you. Go to "Settings", then tap "International". Tap "Language" and select "English".
     
  3. jizkid

    jizkid iPF Noob

    Joined:
    May 12, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Indeed I have the same problem. My settings are in English, but for some strange reason I keep sometimes getting mails from apple store in French.
    I did unfortunately not find a solution to this problem yet.
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,063
    Thanks Received:
    2,748
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,317 / 2
    Did you try the solution offered by coolstuffs in the post previous to yours?
     
  5. jizkid

    jizkid iPF Noob

    Joined:
    May 12, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Originally Posted by jizkid

    Indeed I have the same problem. My settings are in English, but for some strange reason I keep sometimes getting mails from apple store in French.
    I did unfortunately not find a solution to this problem yet.


    Hello scifan57,
    Yes, indeed I already tried this immediately after it occurred. (Luckily I am not a computer newbie, ;-) )
    The strange thing is, that it occurred right after the upgrade to iOS5. Right after the upgrade I connected to iCloud, and for some strange reason that was partly in French. I have never been able to change that, so up to now I do not have "reminders" but instead "rappels", and my agenda's are not called "personal" and "work", but "Personnel" and "Travail".
    Well I can live with that, my French is quite good, but I still wonder what can have gone wrong.
     
  6. coolstuffs

    coolstuffs iPF Novice

    Joined:
    Jun 1, 2012
    Messages:
    87
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    NY
    Ratings:
    +2 / 0
    If your're willing, try "reset all settings". But before doing it do a reading of the reset effects/consequences and do a backup just in case.
     
  7. jizkid

    jizkid iPF Noob

    Joined:
    May 12, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    That might be a good idea coolstuff. But it is of course a major pain to get all settings back again. :-(
    Although I think it will not help, I suspect the problem being in the apple store itself.

    In the mean time I have a strange problem with my virtual keyboard, over there the reset of all settings might help.
     

Share This Page

Search tags for this page
app store is in french
,
apps and itunes are in french
,
apps french store
,
itunes apps in french
,
itunes store francais ipad
,
my itunes and app store are in french problem 2013
,
reminders,rappels,language,change,ipad
,
why is app store in french
,

why is my app store in french

,
why is my itunes store in france?