Lost GPS navigation after update to 6.0.1

Discussion in 'iPad 2 Forum' started by asdf523, Dec 8, 2012.

  1. asdf523
    Offline

    asdf523 iPF Noob

    Joined:
    May 15, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    CA
    Ratings:
    +0 / 0
    Hi all

    Sorry if this has already been addressed but I didn't see it.

    I'm wondering if Im crazy or what. I have an Ipad 2 with 64 gb, wifi, and cellular data. Prior to updating to 6.0.1, I never activated the cellular capability of the ipad. Yet I was always able to use GPS software with no problem. After update the GPS software no longer worked and I got a message saying something to the affect that no data or wifi connection was available. My understanding was that ipad 2 with both wifi and cellular capablility were made such that the gps function always worked even though no data connection was available. That certainly seemed to be the case for me.

    Now, Ive had to activate my cellular data plan...at additional monthly expense of course...in order to use gps software.

    Is this a devious plan to extract more cash out of us? Or is it just me?

    Thanks

    Scott
  2. AQ_OC
    Offline

    AQ_OC Super Moderator Staff Member

    Joined:
    Apr 28, 2011
    Messages:
    6,418
    Thanks Received:
    430
    Trophy Points:
    83
    Location:
    SC
    Ratings:
    +430 / 0
    It's just you, sorry. Assuming your gps chip is still working. You don't need a plan to use the GPS chip built into your iPad. You will need maps that are stored on your ipad, however, to navigate since you don't have cellular. What map program are you using? I use Navigon and motionx GPS drive. After the update, google maps got replaced by apple maps and many claim it doesn't work so well. As far as I know, it does not cache maps, but google maps does. I could be wrong about apple maps caching, though.

Share This Page

Search tags for this page

gps on lost ipad 2

,

losing connections when starting gps on 6.0.1