1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad apps telling me they're not compatible with my iPad!

Discussion in 'iPad General Discussions' started by Zeta08, Oct 12, 2011.

  1. Zeta08
    Offline

    Zeta08 iPF Novice

    Joined:
    Oct 5, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I got a notification to update my Keynote app, but when I clicked on 'update' all I got was a message 'app is not compatible with this iPad', even though it's just an update to an app which I've been using OK. Then today, I tried to install the new Guardian iPad app, and got the same message. :(
    Does anyone know what this is all about? Is it my iPad, or a problem with the app store, or something else?
    Thanks
  2. stevnim
    Offline

    stevnim iPF Novice

    Joined:
    Jun 10, 2011
    Messages:
    64
    Thanks Received:
    8
    Trophy Points:
    0
    Location:
    St. Louis Park, MN
    Ratings:
    +8 / 0
    Maybe doing a sync, uninstalling the offending apps, doing the iOS upgrade then reinstalling the apps would work.

    -stevnim
  3. Rome
    Offline

    Rome iPF Noob

    Joined:
    Oct 12, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Ratings:
    +0 / 0
    I am getting the same erroe message on all three of the iWorks apps. Pages, Numbers and Keynote. Unable to update
  4. jsh1120
    Offline

    jsh1120 iPad Addict

    Joined:
    Jan 27, 2010
    Messages:
    1,293
    Thanks Received:
    87
    Trophy Points:
    0
    Location:
    Seattle, Washington USA
    Ratings:
    +87 / 0
    Just give up. Have a drink...have another drink. The iOS 5 update is creating massive problems everywhere. Servers overloaded. Verification of devices fails. App "incompatibility" fails as a result. There is no solution. Go to bed and wait for the millions of frustrated users who counted on their Apple devices to "just work" do the same thing.
  5. Zeta08
    Offline

    Zeta08 iPF Novice

    Joined:
    Oct 5, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for the quick reply, stevnim. It's a brand new iPad2 (only had it a week), so I'm surprised I'd need to do any kind of iOS upgrade already, and the Guardian app problem is an app I haven't yet got, so can't try uninstalling that one! But I'll do a sync anyway, and maybe try rebooting it.
  6. jsh1120
    Offline

    jsh1120 iPad Addict

    Joined:
    Jan 27, 2010
    Messages:
    1,293
    Thanks Received:
    87
    Trophy Points:
    0
    Location:
    Seattle, Washington USA
    Ratings:
    +87 / 0
    You're not alone. And it has nothing to do with the app you're trying to update. You just happened to purchase an iPad a week before a major cluster**** brought about by Apple not being prepared for the onslaught of users trying to update their devices.
  7. Zeta08
    Offline

    Zeta08 iPF Novice

    Joined:
    Oct 5, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Oh dear, sounds like we should just become a load of drunk Apple users who have all lost heart! :( (maybe a group of drunk Apple users should be called a 'cider')
  8. Seadog
    Offline

    Seadog Super Moderator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    2,522
    Thanks Received:
    52
    Trophy Points:
    0
    Location:
    Oklahoma
    Ratings:
    +52 / 0
    Not a whole lot they could have done to lessen the load.
  9. jsh1120
    Offline

    jsh1120 iPad Addict

    Joined:
    Jan 27, 2010
    Messages:
    1,293
    Thanks Received:
    87
    Trophy Points:
    0
    Location:
    Seattle, Washington USA
    Ratings:
    +87 / 0
    Not so. They could have made the update available only to selected groups of users. Since iTunes has the email addresses of virtually every owner of a device, they could have randomly selected groups of devices and enabled an update portal only for those who were on the (expanding) list. That's more or less the approach used for various Android devices and it works just fine. Complaints from people about not being at the head of the line, but at least when one is selected it's possible to do an update in less than 8 hours. In a couple of weeks, the entire user community would have had the opportunity to update their devices with none of the chaos that's currently going on.
  10. Seadog
    Offline

    Seadog Super Moderator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    2,522
    Thanks Received:
    52
    Trophy Points:
    0
    Location:
    Oklahoma
    Ratings:
    +52 / 0
    Some of the apps are set up to work with iOS5, or can be waiting on a server.
  11. jduncan
    Offline

    jduncan iPad Enthusiast

    Joined:
    Jul 19, 2011
    Messages:
    316
    Thanks Received:
    4
    Trophy Points:
    0
    Ratings:
    +4 / 0
    Yep, I'm waiting a few weeks till the bugs get worked out a bit more.
  12. Ruki_Uki
    Offline

    Ruki_Uki iPF Noob

    Joined:
    Oct 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My iMovie says this too. And I'm not even on iOS 5 yet
  13. jsh1120
    Offline

    jsh1120 iPad Addict

    Joined:
    Jan 27, 2010
    Messages:
    1,293
    Thanks Received:
    87
    Trophy Points:
    0
    Location:
    Seattle, Washington USA
    Ratings:
    +87 / 0
    After about 10 hours of struggle, I'm updated. Frankly, I think the incompatible apps issue is a red herring brought about by the deluge that hit the servers. My guess is that the server validation that matches a device to an app fails due to overload and generates the incompatible app message. I ran into the issue this morning and as far as I can tell every app that called for an update eventually updated correctly. Obviously, my theory may be wrong but before anyone takes drastic action (like deleting an app), I'd suggest waiting and seeing.
    • Like Like x 1
  14. DocPhyz
    Offline

    DocPhyz iPF Novice

    Joined:
    Jul 28, 2011
    Messages:
    46
    Thanks Received:
    6
    Trophy Points:
    8
    Location:
    Danbury, CT
    Ratings:
    +6 / 0
    You get that note on the iWork apps until you have upgraded to iOS 5.
  15. Shihid
    Offline

    Shihid iPad Fan

    Joined:
    Apr 29, 2011
    Messages:
    269
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Islamabad/Dubai
    Ratings:
    +1 / 0
    :)

    Sent from my heart ,using my brain ..
  16. Seadog
    Offline

    Seadog Super Moderator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    2,522
    Thanks Received:
    52
    Trophy Points:
    0
    Location:
    Oklahoma
    Ratings:
    +52 / 0
    I was able to update 8 of 9 programs without issue. The one program that said it was incompatible, loaded instantly after installing iPS 5.
  17. Zeta08
    Offline

    Zeta08 iPF Novice

    Joined:
    Oct 5, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Easily upgraded to iOS5 today, and all apps now ok. So was just a bit of impatience after all! Although, still not sure how I'm supposed to text from iPad as doesn't seem to allow the 'send' button to work after composing message- hopefully just a bit of practicing!
  18. jackmahon
    Offline

    jackmahon iPF Noob

    Joined:
    Nov 16, 2010
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    See above message.
  19. cherylsigns99
    Offline

    cherylsigns99 iPF Noob

    Joined:
    Oct 12, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am having the same problems , it won't let me update or says not compatible !!! What do we do
  20. cherylsigns99
    Offline

    cherylsigns99 iPF Noob

    Joined:
    Oct 12, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I will have to connect to me computer I thought I did the upgrade yesterday !!!

Share This Page

Search tags for this page
a lot of apps are incompatible with ipad 1
,
app is not compatible with this ipad
,

app not compatible with ipad

,
app not compatible with this ipad
,
apps not compatible with ipad
,

apps not compatible with ipad 1

,
are the newer apps compatible with the ipad 1
,
facebook ipad app not compatible with ipad 1
,
incompatible apps on ipad1
,
ipad 1 compatible apps
,
my ipad said apps are not compatable with my ipad
,
new app updates ipad not compatible
,
no apps compatible with ipad 1
,
not compatible with this ipad
,

this app is incompatible with this ipad

,
this app is not compatible for this ipad
,
this app is not compatible with this ipad
,
this app is not compatible with your device ipad
,
this app is not compatible with your ipad
,
this app not compatible with this ipad