ipad 3.2 not restoring 3.2.1

Discussion in 'iPad Hacking' started by p3la, Aug 5, 2010.

  1. p3la

    p3la iPF Noob

    Joined:
    Aug 5, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    hello, all i am new to the forums but not to the scene as usually i can figure out what to do without asking for help but i'm stuck now with my ipad 3.2 (using itunes 9.2.1, 3.2 ipad, tried restart, etc)

    i jailbroke it at 3.2 from stock and now i want to update it to 3.2.1 but i can't even get past the restore option from itunes. i put it in restore mode then run itunes restore and it verifies the firmware and then it proceeds to install 3.2.1. i hear a bunch of connect/disconnect sounds and the status bar on the ipad shows up but it does not move, only the preparing ipad for restore bar in itunes is moving over and over. it stays at 0 the whole time on the ipad but eventually it will give me the error 1611. what should i do? sorry if i posted this in the wrong place.

    **update**
    forgot to include that after the failed attempts it will get stuck in restore mode or dfu mode (i tried both methods) until i run blackrain. then i still have to restart for it to bring me back to 3.2

    so yea stuck in 3.2 any help would be appreciated. at least for now i got it out of restore mode to be able to use it.
    thanks
     
  2. Zenitsu

    Zenitsu iPF Novice

    Joined:
    Jun 21, 2010
    Messages:
    23
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Here's an idea,

    Here's a link to download the 3.2 firmware, iPad Firmware 3.2 Now Available for Download

    I believe you know how to set your ipad to DFU mode and install custom firmware right?

    To install custom firmware you have to hold down alt for Mac, and I believe shift for PC,

    Says so in this link: itunes wont let me select custom firmware

    So after all that you should be back to factory settings of 3.2, which allows you to update to 3.2.1.

    Obviously backup everything first if you want haha.
     

Share This Page