Problems w/Tiny Umbrella

Discussion in 'iPad Hacking' started by vineetpatel, Sep 24, 2012.

  1. vineetpatel
    Offline

    vineetpatel iPF Noob

    Joined:
    Apr 14, 2010
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi,

    A bit of a noob here. Appreciate any help, but getting stuck on the very last step.

    I have a ipad 1, which was jailbroken a long time ago, but now i want to restore it (to IOS 5.1.1 - which I presume I can use to JB again later?).
    I followed your instructions and got all the way to the end and got an itunes error (1600). Tried again, but same error.

    I haven't saved shsh blobs with TU (I tried but it didn't recognize the ipad). However, the original cydia screen showed on the top "SHSH: ios 3.2, 3.2.1, 3.2.2, 4.2.1, 4.2b3, 4,3, 4.3.2, 4.3.3, 5.1.1.". So i'm assuming cydia has saved these?

    Any help to restore to 5.1.1 as continue to get error 1600?

    Current ipad - first gen 64gb
    Current version - 3.2 (7B637)
    Model - MB294LL

    Using iTunes ver 10.7
    and restoring to ios 5.1.1

    Many thanks
  2. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,570
    Thanks Received:
    1,815
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,978 / 0
    TUTORIAL - Failsafe method to restore the current version of IOS

    The biggest thing is that you need that 5.1.1 blob from Cydia so that you can use Tiny Umbrella (TU) to help you restore to iOS 5.1.1.

    So, what exactly happens when you try to use TU to save blogs and TU doesn't recognize the iPad? Do you get an error or does it just not show? Have you tried the most recent version?

    Marilyn
  3. vineetpatel
    Offline

    vineetpatel iPF Noob

    Joined:
    Apr 14, 2010
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0

    Hi,

    The latest version of TU doesn't recognize my ipad when I connect (iTunes recognizes it - so must be PC/TU issue).

    If I get the 5.1.1 SHSH blob from Cydia using something like iSHSH|T(as TU doesn't appear to work), how will this help? As the steps to restore (using DFU mode), doesn't appear to utilise this SHSH blob?

    Apologies if I'm appearing a bit dim here.

    Thanks in advance for your help.
  4. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,570
    Thanks Received:
    1,815
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,978 / 0
    I made this problem of yours its own thread, vineetpatel. That's because the thread you started in was for restoring the iPad to the current iOS - which is now iOS 6. You want to put iOS 5.1.1 onto the iPad1, which is an entirely different scenario. That's why the steps you were trying to follow didnt match up with what you wanted to do. Sorry it took me so long to realize your issue was buried in the wrong thread. :)

    The key is, we have got to find a way to make Tiny Umbrella recognize the iPad. Well, the key is that we have to get that SHSH blob for 5.1.1 to your computer so that it can be used to restore that iOS on the iPad1.

    TBH - I'm a little out of my depth here, because I only know how to use TU. But, try getting those SHSH blobs to your computer using that tweak. Then, I believe the redsn0w jailbreak tool has a way of accessing the blobs without having to go through TU (you might even be able to diretly go to Cydia to get them via redsn0w). Try downloading the redsn0w tool (link here: Dev-Team Blog) and see if that will work. There is a good tutorial to use the redsn0w tool here: http://www.ipadforums.net/jailbreak...orial-jailbreak-ipad1-ios5-using-redsn0w.html

    Now that this thread is out here on its own, hopefully someone can help better than I. Or, maybe this'll help. Either way - do let us know how you're getting on.

    Marilyn
  5. vineetpatel
    Offline

    vineetpatel iPF Noob

    Joined:
    Apr 14, 2010
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0

    Thanks Marilyn,

    I've tried getting SHSH blobs using other methods - still no luck. I guess I'm going to have to try TU again.
    I'm assuming I have these stored on Cydia - see attached.
    shsh.PNG
    Last edited: Sep 25, 2012
  6. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,570
    Thanks Received:
    1,815
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,978 / 0
    That is correct. According to your screen shot, Cydia has those 5.1.1 blobs.

    Good luck with TU (tho I really don't know why it's not working for you). Some things to check/try: Do you have Java installed? Have you turned off anti-virus protection? Have you tried running TU in administrator mode? Maybe a reboot of your computer?

    Marilyn

Share This Page

Search tags for this page
error 1600 with tinyumbrella
,
help to restore ipad using umbrella
,
how do i get to tiny umbrella from itunes on my ipad
,
how to solve tiny umbralla problem
,
i need a shsh blob but tiny umbrella doesnt work
,
problem tinyumbrella
,
tiny umbrella error 1600
,
tiny umbrella ipad
,

tiny umbrella not working

,
tiny umbrella w
,
tiny umbrella will not show on screen
,
tiny umbrella wont fix restore problem ipad
,

tinyumbrella 1600

,
tinyumbrella 1600 error
,

tinyumbrella 1600 error 5.1.1

,

tinyumbrella error 1600

,
tinyumbrella is not working
,

tinyumbrella not working

,

tinyumbrella problem

,
tinyumbrells not working