iOS 7.02 No bleep when starting charger

Discussion in 'iPad OS' started by alandlaney, Oct 7, 2013.

  1. alandlaney
    Offline

    alandlaney iPF Noob

    Joined:
    Feb 27, 2013
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Uk
    Ratings:
    +0 / 0
    Hi,
    Since "upgrading" to iOS 7.02 (went straight to this version - did not try 7.01) recently I seem to have lost the reassuring bleep that occurred when charger was switched on.
    Just get a tiny little lightning icon top right - very difficult to see.
    Bleep was useful as it confirmed everything was plugged in correctly & switched on.
    All other sounds, notifications working fine.
    Can I get it back?
  2. The OB
    Offline

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,042
    Thanks Received:
    862
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +932 / 1
    Hi Alan. The sound on charger connection is still there but, on my iPad3, it has changed to what I would call a pleasant single "bong" (and no I don't smoke 'em);)
    On any system revision/update when a problem like this appears, it's a good idea to reset your iPad (sorry if you have already tried this)
    Simultaneously hold down the On/Off and Home buttons until the screen blacks out. Keep holding both until the white Apple logo appears and then let both go. Then wait until your wallpaper appears. Restart your iPad.
    Hoping that helps!
    Andrew




    Sent from Oz using Tapatalk
    • Like Like x 2
  3. alandlaney
    Offline

    alandlaney iPF Noob

    Joined:
    Feb 27, 2013
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Uk
    Ratings:
    +0 / 0
    Hi,
    Have already tried reset - to no avail.
    Anymore suggestions?
  4. abababababab
    Offline

    abababababab iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,014
    Thanks Received:
    602
    Trophy Points:
    113
    Location:
    Singapore
    Ratings:
    +887 / 0
    Try listening very carefully, ensure that your iPad is not switched to silent, and the sound is at a high level as the 'bleep' is very very feeble.:)
  5. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,315
    Thanks Received:
    3,089
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,712 / 3
    Is your side switch set to mute? Try changing it's position for a few times and see what happens.
  6. s2mikey
    Offline

    s2mikey iPad Addict

    Joined:
    Oct 12, 2011
    Messages:
    1,368
    Thanks Received:
    128
    Trophy Points:
    63
    Location:
    Upstate, NY
    Ratings:
    +134 / 0
    Ya know, I noticed that mine doesn't beep anymore either. Not really a big deal though....hmmmmm? I'll try the suggestions here. I wonder if it has to be setup in the sounds section or whatever?
  7. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,315
    Thanks Received:
    3,089
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,712 / 3
    There's no way to set it up, neither in Sounds nor somewhere else. If you don't hear the sound, check your volume buttons or the side switch, or reset your device.

Share This Page