iOS 4.2.1 Sync Problem

Discussion in 'iPad Help' started by RayS, Dec 5, 2010.

  1. RayS
    Offline

    RayS iPF Noob

    Joined:
    Dec 5, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    Ratings:
    +0 / 0
    Prior to upgrading to 4.2.1, I had no problem syncing to and charging from my 2.4 GHz, Core 2 Duo MacBook Pro. Since the upgrade, when I plug the USB cable into my MacBook, I get a popup with the following message:
    Because a USB device was drawing too much power from your computer, one or more of your USB devices have been disabled.

    To prevent damaging your computer, the USB device drawing too much power has been disabled. Other devices may have also been disabled. When ytou disconnect the device drawing too much power, your other USB devices will be enabled again.
    As nothing else is plugged in and the keyboard and trackpad still work, the iPad appears to be the only USB device disabled. As it is disabled and the computer no longer recognizes it, I can no longer sync it.

    I've tried using a powered USB 2.0 hub (Macally) between the MacBook and the iPad -- still doesn't work but the cable heats up.

    I can still charge the iPad with the wallwart/USB charger that came with it. All applications appear to work flawlessly (well... as flawlessly as they ever did `-).

    I live a couple of hours from the nearest Apple store, can't find anything about this in the Apple support docs, and, hoping there is a simple answer, thought I'd try here before calling Apple.

    Anyone got a fix?

Share This Page

Search tags for this page

ios 4.2.1 contacts sync

,

ipad charger not working. because a usb device was drawing too much power from computer it has been disabled

,

ipad to prevent damaging to your computer the usb device

,

syncing ipad to computer disables usb