imessaging ios5

Discussion in 'iPad Help' started by leeejordan, Oct 17, 2011.

  1. leeejordan

    leeejordan
    Expand Collapse
    iPF Novice

    Joined:
    Oct 14, 2011
    Messages:
    17
    Thanks Received:
    0
    Hi All,

    after installing ios5 on my ipad i now have the app for imessages but when i try to send a message it doesnt allow me to send. the send button stays greyed out. i can type the message add contact details but thats as far as i can go. any suggestions.

    Many thanks in advance,
    Lee.
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    I've moved this to the Help section, where I think it will receive better attention and because iPad1 users may be interested in the answer too.

    Tim
     
  3. DefBref

    DefBref
    Expand Collapse
    iPad Junkie

    Joined:
    Apr 14, 2011
    Messages:
    978
    Thanks Received:
    53
    You can only send to other iOS5 users who have setup imessage.

    Are you sending to a iphone or ipad user with ios5?
     
  4. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    Also, I could be wrong but I believe that you need to activate iCloud. I could not send any iMessages until my iCloud account was activated? I'm happy to be corrected though.

    The Archangel
     
  5. leeejordan

    leeejordan
    Expand Collapse
    iPF Novice

    Joined:
    Oct 14, 2011
    Messages:
    17
    Thanks Received:
    0
    Mmm thought I'd activated that. When I updated to ios5 at the start up it asked me to create I cloud account.

    How do I create it the n or check if activated. I've even got emails from cloud after activating. Baffled
     
  6. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    Another thought, have you checked in Settings on your iPad that messaging is switched on.....Settings>Messages.

    The Archangel
     
  7. TrxSlash

    TrxSlash
    Expand Collapse
    iPF Novice

    Joined:
    Oct 7, 2011
    Messages:
    47
    Thanks Received:
    0
    You do not have to have iCloud on to use iMessage....I think. You need to verify your email. And the person you are trying to message needs to have iOS 5 and they need to verify their email.

    Settings> Messages> iMessage On

    Sent from my iPad using iPF
     
    #7 TrxSlash, Oct 17, 2011
    Last edited: Oct 17, 2011
  8. christinethoma

    christinethoma
    Expand Collapse
    iPF Noob

    Joined:
    Oct 17, 2011
    Messages:
    8
    Thanks Received:
    0
    yea, you need a person who has a iMessage set up
     
  9. buzzkill

    buzzkill
    Expand Collapse
    iPF Novice

    Joined:
    Apr 12, 2011
    Messages:
    17
    Thanks Received:
    0
    That makes this about the most useless app I have ever had. I text my Mom because she does not hear so well... but her MetroPCS phone is not registered with it. Boat anchor app...
     
  10. leeejordan

    leeejordan
    Expand Collapse
    iPF Novice

    Joined:
    Oct 14, 2011
    Messages:
    17
    Thanks Received:
    0
    Thanks for all your comments.....I sent a message to myself and it worked so must be that the recipient needs ios5...and a registered account just need some friends with that now.

    Seems a little silly that it cant be to anyone who can receive text messages outside of ios5
     

Share This Page



Search tags for this page
imessagind shows up cancel cannot send
,

imessaging help

,
ios5 message on ipad
,
on imessaging why cant i read sender texts
,
why is my send button greyed out on my ipad instant message
,
why is send greyed out on ipad text message