IMessage won't send

Discussion in 'iPad 2 Forum' started by NeedToKnow, May 4, 2013.

  1. NeedToKnow
    Offline

    NeedToKnow iPF Novice

    Joined:
    Sep 23, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    I have an iPad 2 with the most recent iOS available for it installed. I have the iMessage set up using my apple account email address and password and a couple email addresses in the Send & Receive. I am connected to my home wifi, which is working. I can connect to the internet. I select a recipient from my contacts and am using myself. The "Send" by the text box is blue, but not a dark blue and nothing happens when I touch it. I tried it on my iPhone 5 and sent a message to myself without a problem. It is set up the same. I have turned iMessages off and reset everything with the same result. I have it set to start new conversations using my Apple ID account email address.

    I have also just discovered that if I add a photo the "send" is activated, but if I remove that photo before sending, the "send" is no longer activated. I could not find any settings about photos in the set up of the iMessages on the iPad.

    Any suggestions as to,why it is not working or what I can check? I can send a test message from my iPhone and I receive it on both the iPhone 5 and iPad, but I cannot start a message with the iPad.

    Thanks in advance for any assistance.
    Last edited: May 4, 2013
  2. NeedToKnow
    Offline

    NeedToKnow iPF Novice

    Joined:
    Sep 23, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    I need to add another little tidbit. I have found I can forward a message I receive on my iPad, but I cannot originate one. The forwarded message can be edited in the text box before sending, also. But starting a message will not activate the "Send" button. I am sending messages to myself using iPhone 5. I have turned my ipad off completely and then turning it on, also.
  3. NeedToKnow
    Offline

    NeedToKnow iPF Novice

    Joined:
    Sep 23, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    SOLVED THE PROBLEM :)


    I did not realize there is a subject line. I was typing in the subject line, not the body. Apparently, you can type a lot into that subject line. I Googled the problem again and got some better hits and found one that mentioned that maybe the person who had the same problem was typing in the subject line. After I read that, I checked and that is what I was doing. I was going to delete the post but decided to leave it in case someone searched the files for this problem. They would see what I found out. Make sure you type into the body to send an iMessage on an iPad. It would have been easier if there was just a message box or if a message would pop up stating you only entered text in the subject line and need to add text in the body. This is not an issue on an iPhone, so I had no idea. There is just the iMessage box, no subject line.
    • Like Like x 2
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,262
    Thanks Received:
    1,976
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,208 / 1
    I'm glad you figured it out.

    You can turn off the Subject line if you like. It's in Settings > Messages.
  5. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,445
    Thanks Received:
    1,713
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,832 / 0
    Thanks for letting us know you solved your issue. And, leaving your notes will be of great use to others, so thanks for that, also.

    I'd recommend taking twerppoet up on his suggestion. That's what I've done and it makes it much easier to see only one text input field. I'm old and forgetful so anything I can do to make my life easier.... :)

    Marilyn
  6. NeedToKnow
    Offline

    NeedToKnow iPF Novice

    Joined:
    Sep 23, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    Thank you. I will do that.
  7. NeedToKnow
    Offline

    NeedToKnow iPF Novice

    Joined:
    Sep 23, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    You are welcome and I am going to disable the subject line. I didn't see it mentioned that it could be disabled anywhere when Googling how to set it up.
  8. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,445
    Thanks Received:
    1,713
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,832 / 0
    In case you didn't find it (or to help others reading this): to disable the subject line aspect of iMessage - go to the Messages tab in your Settings app. Then, on the right side, look for the line titled "Show Subject Field" and ensure it is turned OFF.

    And that's it... :)

    Marilyn

Share This Page

Search tags for this page
imessage subject line in text msgs
,
imessage won't deliver messages
,

imessage won't send

,
imessage wont send
,
imessages won't send
,
ipad air wont send txt
,

ipad wont send imessage

,
messages wont send on imessage
,
my imessage won't send the message completely
,
my imessage wont deliver 2014
,
my imessages won't deliver
,

my ipad wont send imessages

,
reasons why texts wont send as imessage when imessage is turned on?
,
why imessage can't deliver photo
,
why my imessage won't send
,

why wont imessage send

,
why wont my imessage deliver
,
why wont my imessage send
,

why wont my imessages send

,
why wont my ipad let me send text messages