iMessage messages go to both ipad AND iphone

Discussion in 'iPad Help' started by ChristianaR, Mar 2, 2012.

  1. ChristianaR

    ChristianaR
    Expand Collapse
    iPad Fan

    Joined:
    Feb 24, 2012
    Messages:
    142
    Thanks Received:
    7
    I'm sure there's any easy face palm answer to this, but when I iMessage my mother, she intermittently also gets the same thing sent to her iPhone. How can we stop this? I've tried to replicate it on my iPad and iPhone, but have no idea what she's done in her settings! And she's in another city, so I've kinda got to remotely fix it. Lol.
     
  2. MikesTooLz

    MikesTooLz
    Expand Collapse
    Super Moderator

    Joined:
    May 7, 2010
    Messages:
    2,361
    Thanks Received:
    20
    This is how its supposed to work.

    you sign in with two devices using the same account, both get the messages.
     
  3. ChristianaR

    ChristianaR
    Expand Collapse
    iPad Fan

    Joined:
    Feb 24, 2012
    Messages:
    142
    Thanks Received:
    7
    I'm signed in on both my iPhone and iPad, and I don't get them coming through on both. My iPad (and mums) have email addresses on the iPad, and phone numbers for the phones.

    Plus, it only started doing this about 2 weeks ago. Never did it before that, so it's to to be in the setup.
     
    #3 ChristianaR, Mar 2, 2012
    Last edited: Mar 2, 2012
  4. leelai

    leelai
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,840
    Thanks Received:
    1,306
    I have my iPhone set up to receive messages from both the number and my email, my iPad just my email. If my kids message to my number only my phone gets the message, if they send to my email, my iPad and phone get the message. So maybe your mum has her phone set up to receive by number and email, and this will depend which one your using to message her.
     
  5. ChristianaR

    ChristianaR
    Expand Collapse
    iPad Fan

    Joined:
    Feb 24, 2012
    Messages:
    142
    Thanks Received:
    7
    That sound exactly what it is... So how do we change it?
     
  6. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    19,753
    Thanks Received:
    4,750
    I spend a considerable amount of time adding removing iMessage from my iPhone and iPad so that it would have the same messages on both devices. I'm still not sure what obscure combination worked.

    However, if you want to keep them separate it is simple enough. Go into iMessage settings on the iPhone, tap the Receive At option then tap the Apple ID and sign out. This should remove the Apple ID email address, but leave the phone number.

    I'm almost certain this will work. I just finished fiddling with FaceTime and that is how it works. However, if it doesn't, just sign in with the Apple ID again to be back where you started, which is working at least; if not the way you want.


    Edit: this will stop the iPhone from receiving both by phone number and email (as Leelai described).
     
    #6 twerppoet, Mar 2, 2012
    Last edited: Mar 2, 2012
  7. ChristianaR

    ChristianaR
    Expand Collapse
    iPad Fan

    Joined:
    Feb 24, 2012
    Messages:
    142
    Thanks Received:
    7
    Thanks, that looks like it is where it can be turned off. Thanks for all your help!
     
  8. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    19,753
    Thanks Received:
    4,750
    No problem. Please let us know if it doesn't work, or even if it does. :)
     

Share This Page



Search tags for this page
how do i stop imessage going to my ipad
,

how to stop imessage from going to ipad

,
how to stop imessage going to ipad
,
how to stop imessage on ipad
,
how to stop imessages going to ipad
,
how to stop iphone messages from going to ipad
,
how to stop iphone messages going to ipad
,
how to stop messages from going to ipad
,
iphone messages going to ipad
,
stop imessage on ipad