How to enable sounds while am playing & 4my notifications

Discussion in 'New Member Introductions - Site Assistance' started by Mohan bapuji, Mar 7, 2015.

  1. Mohan bapuji

    Mohan bapuji
    Expand Collapse
    iPF Noob

    Joined:
    Mar 7, 2015
    Messages:
    1
    Thanks Received:
    0
    Hi guys this is mohan & iam new to ipad forums.
    I got a problem with my ipad i.e, I cannot able to hear sounds while iam playing games & also with notifications. I have checked with the controls.
    Would some one fix this for me.
     
  2. The OB

    The OB
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,618
    Thanks Received:
    1,643
    Hi Mohan and welcome to the forum.... I'm sure you'll enjoy it here...well, once your problem is fixed, if not by me here, then by any one of our knowledgeable members always willing to help:)
    Some more information from you would have been helpful, like which version of iPad you have, (as there have been changes of some sound button functions with later models), and knowing which version of Operating System you are on.
    But anyway you could try the following to see if that helps:
    ~~ Bring up the control panel by swiping up from the bottom edge. If the Bell icon is bright (iPad sound muted) tap that to turn "Muted" off.
    ~~ whilst in the control panel, make sure your sound slider, left hand side, is not showing sound turned off. Slide to the right for maximum.
    ~~ Close all your running Apps and clean up cache memory by double-pressing the ON button and sliding up, and away, all the "cards" representing the open Apps.
    ~~ The system sound engine may have been compromised by the game being played. Go to Settings>General>Sounds, then minimise and then maximise the volume bar.
    ~~ the Games app being used may have gone screwy, (to use a scientific turn of phrase:)) Press down on the App until it jiggles, then restart the App.
    ~~ Check System>Notifications and make sure all sound options are turned on.
    ~~ If no joy with the above suggestions then Reset your iPad by simultaneously holding down the Home and Power on/off buttons until the Apple logo appears. Don't let go but wait until your iPad powers back on.
    If none of this works, to elicit any further suggestions from any helpful member, you will need to give us more detailed info re model of your iPad, the operating system you are on, and what actions you were taking when sound disappeared.
    Regards, Andrew




    Sent from my iPad Air2 using Tapatalk
     
  3. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,401
    Thanks Received:
    9,306
    Additionally to The OB's great advice, take a look at the follwing as well:

    If you have an iPad other than the Air 2, you'll find a Side Switch next to the Volume button/s. It can be set to lock the orientation, or to mute system sounds. If it's set to Mute in Settings - General - Use Side Switch to, make sure the red part is not visible, as this would silence system sounds as well as some games.

    In Settings - Sounds, take a look at Ringer And Alerts: Change with Buttons should be enabled, and the slider above it should not be placed at the left, which would also mute system sounds.
     

Share This Page