Help with Twitter and Vine/Telly videos

Discussion in 'iPad 3 Forum' started by murphzmom, Oct 10, 2014.

  1. murphzmom

    murphzmom
    Expand Collapse
    iPF Novice

    Joined:
    Jul 21, 2012
    Messages:
    26
    Thanks Received:
    0
    If I am in Twitter and someone posts a video with either Vine or Telly I can see the video just fine but there is no sound with it, how can this be fixed.
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,530
    Thanks Received:
    9,485
    Try moving the side switch a few times and see what happens. Maybe this will get your sound back.
     
  3. murphzmom

    murphzmom
    Expand Collapse
    iPF Novice

    Joined:
    Jul 21, 2012
    Messages:
    26
    Thanks Received:
    0
    Well that didn't work, would you have any other suggestions?
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,530
    Thanks Received:
    9,485
    Did you set a volume limit in Settings - Music?
     
  5. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,315
    Thanks Received:
    5,876
    Unlikely, but since it happened to me today I'll mention it.

    I have some bluetooth headphones, and left them turned on by accident. It took me several minutes to figure out why I couldn't hear anything in a video I was trying to play.

    Since the headphones were in the other room, I turned Bluetooth off then on again to break the connection; then listened to the silly video.
     
  6. murphzmom

    murphzmom
    Expand Collapse
    iPF Novice

    Joined:
    Jul 21, 2012
    Messages:
    26
    Thanks Received:
    0
     
  7. murphzmom

    murphzmom
    Expand Collapse
    iPF Novice

    Joined:
    Jul 21, 2012
    Messages:
    26
    Thanks Received:
    0
    Volume limit is set. Never have the bluetooth on but I turned it on and off and still no luck. I had this problem before any of the recent ios updates so I know its not that either. It's just frustating.
     
  8. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,315
    Thanks Received:
    5,876
    Ok, here's something else you've probably tried, but hasn't been mentioned yet. Have you tried deleting and re-installing the Twitter app, or whatever app you use for Twitter?
     
  9. murphzmom

    murphzmom
    Expand Collapse
    iPF Novice

    Joined:
    Jul 21, 2012
    Messages:
    26
    Thanks Received:
    0
    Yep, tried the uninstall and re-install and that didn't work either :-(
     
  10. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,315
    Thanks Received:
    5,876
    Probably still covering stuff you know, but to continue:

    I read back through the thread. Johanna had you try the side switch, but I don't think we confirmed whether it was set to Mute or Rotation Lock.

    In Settings > General > Use Side Switch To: it can be set to either of these. If it is set to Lock Rotation then the Mute function goes to the Control Panel where it will be a bell icon; and vice versa.

    Mute does not normally affect video and audio apps, but it can. It all depends on the developer.

    The Mute/Switch function has also been known to get locked up, where the switch stops working properly. If I remember correctly the way to fix it is to change the setting for the switch, do a reset, then change it back. You might have to do it more than once.

    You do a reset by pressing the home and power buttons at the same time, until you see the Apple Logo.
     

Share This Page