1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Help with ios 4

Discussion in 'iPad OS' started by UnbakedPegga, Jan 27, 2012.

  1. UnbakedPegga
    Offline

    UnbakedPegga iPF Noob

    Joined:
    Jan 24, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    About 6 months ago I purchased an Ipod 1 rather than the ipod 2 because the screen is larger. I am more active on it than I was in the beginning. I have tried to download some things and will get a pop up that says that I need an ios 4 to download. I have went to the apple site, downloaded the required software so I could hook up my ipad to the computer and complete the transfer. The problem is that the program never transfers ! It doesn't give an error message, it just wont transfer the files. I have tried about everything I know to fix this, but it has been futile so far. This problem is interferring with my ability to fully enjoy my ipad. Can someone give me some advice??
    :mad:
  2. skimonkey
    Online

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,395
    Thanks Received:
    945
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +964 / 0
    Hi there, nice to talk to you.

    Are you referring to the ipod or the ipad? There's a difference, I am guessing the latter, but need more detail. Also, did you mean the ios 5 rather than ios 4? That is the current OS for the ipad and the ipod touch 4th gen.

    Can you give more detail?

Share This Page