1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Help normal forum error

Discussion in 'New Member Introductions - Site Assistance' started by saphire, Mar 8, 2012.

  1. saphire
    Offline

    saphire iPad Fan

    Joined:
    Feb 2, 2011
    Messages:
    201
    Thanks Received:
    20
    Trophy Points:
    0
    Location:
    Staffordshire, UK
    Ratings:
    +20 / 0
    Am having problems opening ipadforum in safari or Icab, it starts to open then closes with a network error bad link and error 1000

    Sent from my iPad using iPF
  2. mwhartman
    Offline

    mwhartman Administrator Staff Member

    Joined:
    Nov 2, 2010
    Messages:
    1,930
    Thanks Received:
    117
    Trophy Points:
    63
    Location:
    South FL
    Ratings:
    +117 / 0
    Have you tried a hard reset (home and power)
  3. saphire
    Offline

    saphire iPad Fan

    Joined:
    Feb 2, 2011
    Messages:
    201
    Thanks Received:
    20
    Trophy Points:
    0
    Location:
    Staffordshire, UK
    Ratings:
    +20 / 0
    Yes I have tried that, still the same error.

    Sent from my iPad using iPF
  4. saphire
    Offline

    saphire iPad Fan

    Joined:
    Feb 2, 2011
    Messages:
    201
    Thanks Received:
    20
    Trophy Points:
    0
    Location:
    Staffordshire, UK
    Ratings:
    +20 / 0
    I still can't get on the normal forum without the error. I have done a restore with no joy, I can,t even get on there to pm a mod.

    Sent from my iPad using iPF

Share This Page